photo4u.it

Iniziative in corso che potrebbero interessarti:
Contest - Soffi di realtÓ

XT20 che cambia da sola la modalitÓ di scatto

 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Fuji
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
Crunchy
utente


Iscritto: 31 Ott 2015
Messaggi: 210

MessaggioInviato: Dom 22 Nov, 2020 1:39 pm    Oggetto: XT20 che cambia da sola la modalitÓ di scatto Rispondi con citazione

Ultimamente mi capita che, qualche volta, la mia XT20 cambi da sola la modalitÓ di scatto come se ruotassi la ghiera dedicata, cosa che ovviamente non ho fatto.
L'ho aggiornata all'ultimo firmware ma non ha risolto.
Si tratta di un falso contatto? Triste
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Pasi
moderatore


Iscritto: 15 Dic 2007
Messaggi: 11235
LocalitÓ: Romagna

MessaggioInviato: Dom 22 Nov, 2020 3:19 pm    Oggetto: Rispondi con citazione

ModalitÓ di scatto nel senso di foto singola, raffica lenta o veloce?
Oppure cosa intendi esattamente?

_________________
Marcello Absit iniuria verbis!
Tubi Kenko: una recensione - Che manuale prendo? - Adattare vecchi obiettivi su corpi nuovi
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
Crunchy
utente


Iscritto: 31 Ott 2015
Messaggi: 210

MessaggioInviato: Dom 22 Nov, 2020 4:05 pm    Oggetto: Rispondi con citazione

Pasi ha scritto:
ModalitÓ di scatto nel senso di foto singola, raffica lenta o veloce?

Esatto, mi sono ritrovato la macchina in modalitÓ video ad esempio.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
_Alex_
staff tecnica


Iscritto: 22 Ago 2004
Messaggi: 5222

MessaggioInviato: Dom 22 Nov, 2020 4:27 pm    Oggetto: Rispondi con citazione

Se fosse esteticamente sporca, o esposta a polvere, direi di fare qualche soffiatina con aria compressa e/o pulizia con CRC-Contact cleaner, infine un reset alle impostazioni di fabbrica.
_________________

Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
Pasi
moderatore


Iscritto: 15 Dic 2007
Messaggi: 11235
LocalitÓ: Romagna

MessaggioInviato: Dom 22 Nov, 2020 4:29 pm    Oggetto: Rispondi con citazione

Grazie della conferma, quindi parliamo della rotella superiore di sinistra.
Se si trattasse di un falso contatto "semplice", mi aspetterei che sbagli di una posizione (es da scatto singolo a continuo lento)
Ma da come dici sembra che salti anche pi¨ posizioni insieme, ad esempio andando alla modalitÓ video che Ŕ in fondo alla rotella.

Probabilmente Ŕ si un problema di contatti interni alla rotella, mi sa che sia da mandare in assistenza Triste

_________________
Marcello Absit iniuria verbis!
Tubi Kenko: una recensione - Che manuale prendo? - Adattare vecchi obiettivi su corpi nuovi
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
Crunchy
utente


Iscritto: 31 Ott 2015
Messaggi: 210

MessaggioInviato: Dom 22 Nov, 2020 6:30 pm    Oggetto: Rispondi con citazione

_Alex_ ha scritto:
Se fosse esteticamente sporca, o esposta a polvere, direi di fare qualche soffiatina con aria compressa e/o pulizia con CRC-Contact cleaner, infine un reset alle impostazioni di fabbrica.

Cerco sempre di tenerla pulita ma effettivamente ha iniziato a farlo dopo un periodo in cui l'ho utilizzata maggiormente e per pi¨ giorni consecutivi.
Avevo pensato di provare con aria compressa e crc ma ho preferito chiedere prima di farlo.

Pasi ha scritto:
Ma da come dici sembra che salti anche pi¨ posizioni insieme, ad esempio andando alla modalitÓ video che Ŕ in fondo alla rotella.

Probabilmente Ŕ si un problema di contatti interni alla rotella, mi sa che sia da mandare in assistenza Triste

La prima volta che Ŕ successo Ŕ passata direttamente alla modalitÓ video, poi le altre 2/3 volte che lo ha fatto si Ŕ limitata a passare alla raffica.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Crunchy
utente


Iscritto: 31 Ott 2015
Messaggi: 210

MessaggioInviato: Mar 24 Nov, 2020 4:04 pm    Oggetto: Rispondi con citazione

Non vorrei portarmi sfiga da solo ( spaventato! ) ma sembra che aria compressa e crc abbiano risolto la cosa.
Il fatto che sia la ghiera che utilizzo di meno (fotografo praticamente sempre in modalitÓ scatto singolo) potrebbe aver contribuito al formarsi di un eventuale accumolo di sporco?
In ogni caso se c'era "sporcizia" doveva essercene veramente poca perchŔ la utilizzo sempre con molta cura.
L'unico dubbio che mi Ŕ venuto adesso alla mente Ŕ che, il primo giorno che mi ha dato il problema, era una giornata con una leggera pioggerella. Che sia tutta colpa di una goccia?
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Pasi
moderatore


Iscritto: 15 Dic 2007
Messaggi: 11235
LocalitÓ: Romagna

MessaggioInviato: Mar 24 Nov, 2020 6:47 pm    Oggetto: Rispondi con citazione

Misteri!
Per ora bene che sia andata cosý. forse era un micro qualcosa che dava fastidio ai circuiti, forse anche un po' di condensa: c'era anche umiditÓ?

Fa piacere sentire che forse hai risolto.

_________________
Marcello Absit iniuria verbis!
Tubi Kenko: una recensione - Che manuale prendo? - Adattare vecchi obiettivi su corpi nuovi
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
Crunchy
utente


Iscritto: 31 Ott 2015
Messaggi: 210

MessaggioInviato: Mar 24 Nov, 2020 10:58 pm    Oggetto: Rispondi con citazione

Pasi ha scritto:
c'era anche umiditÓ?

Quel giorno un p˛ si, ovviamente.
Per˛ nello zaino fotografico tengo sempre diverse bustine di gel di silice, evidentemente non bastavano.

Pasi ha scritto:
Fa piacere sentire che forse hai risolto.

Pensa quanto fa piacere a me! Ok!
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
ggc
utente attivo


Iscritto: 10 Lug 2007
Messaggi: 518

MessaggioInviato: Lun 04 Ott, 2021 7:35 am    Oggetto: Rispondi con citazione

╚ accaduto qualche volta anche sulla mia xt20, sempre tenuta bene anche lei.

All'inizio mi sono trovato spiazzatissimo non capendo cosa stesse accadendo, poi ho girato una dozzina di volte la ghiera da fine corsa a fine corsa per ora non lo ha pi¨ fatto.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Fuji Tutti gli orari del forum sono CET (Europa)
Pag. 1 di 1

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi