photo4u.it

Iniziative in corso che potrebbero interessarti:
Contest - W la Scuola
HoS - Hall of SelfPortraits - by photo4u.it
Sfogliando le photogallery: Mauroq
Dietro le quinte di p4u: FdS e Vetrine
photo4ustory una foto dal passato ...
MiniRaduno p4u Roma EUR 28 Settembre 2019

La mia Canon 1100D mostra un puntino...

 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
aleximbriani
utente


Iscritto: 13 Ott 2010
Messaggi: 179
Località: Lecce

MessaggioInviato: Mar 09 Ago, 2011 8:48 pm    Oggetto: La mia Canon 1100D mostra un puntino... Rispondi con citazione

Sto facendo le prime foto con la mia Canon 1100D... in particolare notturne... stelle e luna...
Sto usando solo un 50mm quindi la luna esce piccola. Però facendo uno zoom 1:1 mi sono accorto che in tutte le foto compare un puntino ROSSO che aumenta di intensità con l'aumentare dell'esposizione.
Mi preoccupa il fatto che il puntino sia sempre allo stesso punto delle foto... infatti su foto diverse sta sempre li, alle stesse coordinate x y.
Allego foto così vedete... Il puntino si trova vicino alla luna in basso sul lato sinistro... nelle altre foto è piu visibile perchè ho aumentato il tempo di esposizione.... il punto si vede anche con le foto di giorno, in basso a sinistra ho fotografato un aereo, non so se notate il puntino...

Foto www.storiaimbriani.it/punto.jpg

Presumo che sia una cosa "grave", perche sto puntino mi pare qualcosa di diverso dal comune rumore random generato dall'esposizione!
Suggerimenti?????

_________________
CANON EOS 1100D - ob. Canon 50mm f/1.8 - cavalletto - scatto remoto.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
mikele
utente attivo


Iscritto: 16 Dic 2008
Messaggi: 1735
Località: veneto

MessaggioInviato: Mar 09 Ago, 2011 9:49 pm    Oggetto: Rispondi con citazione

tranquillo è normalissimo che ce ne siano. specialmente con le esposizioni lunghe. sono pixel morti o semi morti che manifestano il loro stato diventando rossi, bianchi o cmq evidenti.
se ti può consolare difficilmente in stampa poi si vedono perchè prima di tutto sono microscopici, secondo perchè con l'interpolazione camera/pc o pc/laboratorio si mimetizzano diventando invisibili anche nella visualizzazione al 100%.
sulle vecchie camere era sufficiente eseguire la pulizia sensore manuale senza fare nulla (intendo solamente cliccare la procedura nel menù come se si dovesse pulire il sensore senza però pulirlo) e poi spegnere. una volta fatta questa procedura il sensore era rimappato. ora pero sulle recenti reflex non sono più al corrente della procedura da attuare. e non so se tu con la tua 1100 possa risolvere il problema allo stesso modo delle precedenti o se la procedura sia cambiata.
prova a fare così male che vada non cambia nulla. tentare non nuoce..
ciao.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
aleximbriani
utente


Iscritto: 13 Ott 2010
Messaggi: 179
Località: Lecce

MessaggioInviato: Mar 09 Ago, 2011 9:54 pm    Oggetto: Rispondi con citazione

Ok grazie, mi stava un pò scocciando questa cosa, di vedere un punto rosso sempre al solito posto! Proverò la tua tecnica...
_________________
CANON EOS 1100D - ob. Canon 50mm f/1.8 - cavalletto - scatto remoto.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
Pasi
moderatore


Iscritto: 15 Dic 2007
Messaggi: 10989
Località: Romagna

MessaggioInviato: Mar 09 Ago, 2011 10:46 pm    Oggetto: Rispondi con citazione

Facci sapere se funziona. E' un trucchetto vecchio per le Canon, ma vien utile sapere se l'hanno tenuto anche coi nuovi modelli. Wink
_________________
Marcello Absit iniuria verbis!
Tubi Kenko: una recensione - Che manuale prendo? - Adattare vecchi obiettivi su corpi nuovi
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
fluffy_boy
utente attivo


Iscritto: 16 Dic 2006
Messaggi: 1268
Località: provincia Ascoli Piceno

MessaggioInviato: Mer 10 Ago, 2011 11:11 am    Oggetto: Rispondi con citazione

Per la 550 d funziona, ho provato personalmente.
Infatti sono stato felicissimo di risolvere con questo vecchio trucchetto Very Happy

_________________
le mie foto su flickr
fuji s 5600, eos 350d - 550d
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
Giuseppe Zingarelli
utente attivo


Iscritto: 22 Giu 2006
Messaggi: 5594
Località: Prato

MessaggioInviato: Mer 10 Ago, 2011 3:37 pm    Oggetto: Rispondi con citazione

Mio fratello ha comprato una 7d e si notava un pixel bianco su tutte le foto (non so se è lo stesso problema tuo) alla fine si è fatto cambiare la macchina apena comprata ...... anzi siccome doveva aspettare il nuovo ordine e arrivava tra 2/3 settimane si è fatto restituire i soldi e laaa comprata da un altra parte ciao Giuseppe
_________________
' E' un'illusione che le foto si facciano con la macchina... si fanno con gli occhi, con il cuore, con la testa '' Henrì Cartier Bresson
FLICKR: http://www.flickr.com/photos/giuseppe_zingarelli/
il mio sito: http://semplicementefoto.jimdo.com/
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
Klain
utente attivo


Iscritto: 27 Gen 2009
Messaggi: 586

MessaggioInviato: Mer 10 Ago, 2011 4:46 pm    Oggetto: Re: La mia Canon 1100D mostra un puntino... Rispondi con citazione

aleximbriani ha scritto:
....compare un puntino ROSSO che aumenta di intensità con l'aumentare dell'esposizione.



UNO SOLTANTO ?!?!?!?!??


...beato te ! Si si

Ciao
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon Tutti gli orari del forum sono CET (Europa)
Pag. 1 di 1

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi