photo4u.it

Iniziative in corso che potrebbero interessarti:
Sfogliando le photogallery: Mauroq
Contest - Free4U
Le interviste di photo4u.it! - 5 min. con Arnaldo
Contest - W la Scuola
Dietro le quinte di p4u: FdS e Vetrine
photo4ustory una foto dal passato ...
HoS - Hall of SelfPortraits - by photo4u.it

Rumore eccessivo Canon 40D
Vai a 1, 2  Successivo
 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
daniele.flo
utente


Iscritto: 15 Dic 2008
Messaggi: 171
Località: Genova

MessaggioInviato: Lun 10 Ago, 2009 12:48 pm    Oggetto: Rumore eccessivo Canon 40D Rispondi con citazione

Ciao a tutti, sono da poco passato da una Canon 450D alla 40D, per la maggior solidità e comodità del corpo macchina dato che principalmente mi diverto con la fotografia naturalistica.

Ho un problemone, il rumore sulla 40D è spropositatamente piu elevato e visibile che sulla 450, inizio a sospettare che ci sia un problema tecnico.

Per farvi capire allego un crop al 100% da uno scatto uscito cosi com'è dalla macchina senza alcun ritocco, è stato scattato ad ISO 400 e per di più con riduzione del rumore alti ISO ON, scatto eseguito in raw + jpg ed il rumore è presente in entrambi i file in egual modo.

Questo è solo un esempio, in ogni scatto emerge rumore ed anche a sensibilità piu basse (160 iso, 200 iso) dove la 450 non mostrava il minimo segno, la 40D "rumoreggia".....

E' normale??



IMG_0718.jpg
 Descrizione:
crop 100% ISO 400
 Dimensione:  152.04 KB
 Visualizzato:  File visto o scaricato 5050 volta(e)

IMG_0718.jpg



_________________
Ciao a tutti, Daniele
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
Novrain
utente attivo


Iscritto: 02 Apr 2006
Messaggi: 664
Località: Genova

MessaggioInviato: Mar 11 Ago, 2009 10:25 am    Oggetto: Rispondi con citazione

Ciao,

premesso che non ho mai posseduto la 450 (ma ho la 40D).

La foto non mi sembra particolarmente rumorosa...ma l'unico modo certo per stabilire se la tua 40d ha problemi è fare un confronto diretto e sullo stesso soggetto...

Se la hai conservata, fai un paio di scatti identici con entrambe le macchine e postali qui.

Ciao

_________________
40D - 17-85 IS - 70-300 IS
S5600
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
victor53
utente attivo


Iscritto: 03 Apr 2004
Messaggi: 24881
Località: Lerici (SP) Liguria

MessaggioInviato: Mar 11 Ago, 2009 10:38 am    Oggetto: Rispondi con citazione

ma dove lo vedi il rumore???
P.S. se cominciaste a stamparle le foto invece che visualizzarle solo a monitor!!! Rolling Eyes

_________________
° Vittorio ° www.photovictor.it
EOS 7D-5D-40D-20D - 12/24 HSM -Canon 24/105 L f4 - 135 L f2 -70/200 L f4 -
...che meravigliosa opportunità ha un fotografo, con un gesto porta nel futuro un attimo del presente!
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Visita il sito di chi scrive Bacheca utente
Bio981
utente attivo


Iscritto: 21 Set 2005
Messaggi: 2542
Località: Aosta

MessaggioInviato: Mar 11 Ago, 2009 10:41 am    Oggetto: Rispondi con citazione

io, l'unica cosa di problematico che vedo, è l'eccessiva perdità di qualità dovuta a compressione jpeg Ok!
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
Bio981
utente attivo


Iscritto: 21 Set 2005
Messaggi: 2542
Località: Aosta

MessaggioInviato: Mar 11 Ago, 2009 10:41 am    Oggetto: Rispondi con citazione

doppio...
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
Granato
utente attivo


Iscritto: 15 Giu 2006
Messaggi: 9582
Località: Roma

MessaggioInviato: Mar 11 Ago, 2009 11:55 am    Oggetto: Rispondi con citazione

io vedo solo tutto sfocato...
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
biberon
utente attivo


Iscritto: 01 Feb 2006
Messaggi: 4099
Località: porto recanati (MC)

MessaggioInviato: Mar 11 Ago, 2009 1:01 pm    Oggetto: Rispondi con citazione

Granato ha scritto:
io vedo solo tutto sfocato...
è vero,ma vogliamo cominciare a farle da cristiani ste foto,crop,menate varie... Very Happy
_________________
L'unica cosa che conta è la passione....
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
EOSman
utente attivo


Iscritto: 13 Dic 2005
Messaggi: 4003
Località: Roma

MessaggioInviato: Mar 11 Ago, 2009 2:51 pm    Oggetto: Rispondi con citazione

Più che il rumore, che tra l'altro non vedo, vedo una non corretta messa a fuoco, che potrebbe trarre in inganno.

Ho la 40d e ti assicuro che a 400iso il rumore è invisibile...
In ogni caso la moda del crop al 200% ha fatto si che il rumore si vedesse anche a 100iso....mah...

Felix.
Wink

_________________
Official MotoGP Photographer
Scatta subito...sennò quanno te ricapita !!!
http://www.fmphotosport.com - https://www.facebook.com/FMPhotoSport - http://autori.fanpage.it/felice-monteleone/
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Visita il sito di chi scrive Bacheca utente
Granato
utente attivo


Iscritto: 15 Giu 2006
Messaggi: 9582
Località: Roma

MessaggioInviato: Mar 11 Ago, 2009 2:55 pm    Oggetto: Rispondi con citazione

invece di fare i crop, stampatele le foto Very Happy
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
victor53
utente attivo


Iscritto: 03 Apr 2004
Messaggi: 24881
Località: Lerici (SP) Liguria

MessaggioInviato: Mar 11 Ago, 2009 4:03 pm    Oggetto: Rispondi con citazione

Granato ha scritto:
invece di fare i crop, stampatele le foto Very Happy


copione, lo avevo già scritto io!!!! Mandrillo

_________________
° Vittorio ° www.photovictor.it
EOS 7D-5D-40D-20D - 12/24 HSM -Canon 24/105 L f4 - 135 L f2 -70/200 L f4 -
...che meravigliosa opportunità ha un fotografo, con un gesto porta nel futuro un attimo del presente!
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Visita il sito di chi scrive Bacheca utente
Granato
utente attivo


Iscritto: 15 Giu 2006
Messaggi: 9582
Località: Roma

MessaggioInviato: Mar 11 Ago, 2009 6:05 pm    Oggetto: Rispondi con citazione

victor53 ha scritto:
copione, lo avevo già scritto io!!!! Mandrillo


e non avevo letto tutti i post LOL Very Happy
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
akira78
utente


Iscritto: 01 Set 2007
Messaggi: 57
Località: Bergamo

MessaggioInviato: Mar 11 Ago, 2009 10:35 pm    Oggetto: Rispondi con citazione

approfitto di questo post per una domanda analoga:
è normale vedere quella specie di riga orizzontale data dal rumore al centro della foto? è fatta a 3200iso con una 40D, crop dal 100% (la riga è sull'armadietto angolare, + o - a 3/4 dell'altezza).



crop.JPG
 Descrizione:
 Dimensione:  63.93 KB
 Visualizzato:  File visto o scaricato 4885 volta(e)

crop.JPG


Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
daniele.flo
utente


Iscritto: 15 Dic 2008
Messaggi: 171
Località: Genova

MessaggioInviato: Mer 12 Ago, 2009 2:44 pm    Oggetto: Rispondi con citazione

Rieccomi

Per quanto riguarda la messa a fuoco non corretta è il Sigma che mi sta dando qualche problema in autofocus, ogni tanto pur segnalando l'avvenuta focheggiatura, lo scatto poi viene cosi...vabbè, è un altro discorso Smile

In questo ritaglio forse non si vedeva abbastanza, ma su altri scatti il rumore vi assicuro che c'era ed era visibilissimo...per il discorso stampare, su cui alcuni hanno ribattuto con un pò, secondo me, di arroganza, lo so anche io che vanno stampate e chi vi dice che non lo faccia, ma ovviamente prima di stamparle le foto le trasferisco a pc ed è li che valuto se uno scatto merita o meno il costo di una stampa (contando che da ogni uscita torno con 2-300 scatti mica li stampo tutti), è il bello del digitale.

E se osservandole a computer noto qualcosa che non va, il problema me lo pongo e come, dato che ho acquistato una reflex da 700 euro solo corpo che per me sono tanti, se ha un difetto voglio che sia corretto! O sbaglio?

Comunque, ho aggiornato il firmware della macchina e adesso il problema parrebbe scomparso..! Forse un problema software sul mio esemplare, non saprei, comunque con il nuovo firmware la situazione è migliorata.

Grazie a tutti per la partecipazione e le risposte! Smile

_________________
Ciao a tutti, Daniele
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
biberon
utente attivo


Iscritto: 01 Feb 2006
Messaggi: 4099
Località: porto recanati (MC)

MessaggioInviato: Mer 12 Ago, 2009 6:53 pm    Oggetto: Rispondi con citazione

akira78 ha scritto:
approfitto di questo post per una domanda analoga:
è normale vedere quella specie di riga orizzontale data dal rumore al centro della foto? è fatta a 3200iso con una 40D, crop dal 100% (la riga è sull'armadietto angolare, + o - a 3/4 dell'altezza).
quello è banding può vedersi soprattutto ad alti iso...se la mandi in assistenza prova a dirglielo che magari con una mappatura del sensore te la fanno scomparire...
_________________
L'unica cosa che conta è la passione....
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
Raptor21
utente attivo


Iscritto: 25 Nov 2006
Messaggi: 1768
Località: Udine

MessaggioInviato: Mer 12 Ago, 2009 7:27 pm    Oggetto: Rispondi con citazione

Tutto normale nella foto. l'unica cosa errata è la messa a fuoco. cmq è risaputo che la 40d sia rumorosetta, io l'ho sempre detto... e son rimasto stupito in negativo usandola. Ora la sto imparando a conoscere ed è usabile anche a 1600 iso con le dovute attenzioni. Ok!
_________________
Canon... una apsc & un ff... un paio di vetri... un paio di L... il tutto sempre in crescita...
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
akira78
utente


Iscritto: 01 Set 2007
Messaggi: 57
Località: Bergamo

MessaggioInviato: Mer 12 Ago, 2009 8:33 pm    Oggetto: Rispondi con citazione

biberon ha scritto:
quello è banding può vedersi soprattutto ad alti iso...se la mandi in assistenza prova a dirglielo che magari con una mappatura del sensore te la fanno scomparire...



ma è normale la cosa o è meglio mandarla in assistenza?
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
biberon
utente attivo


Iscritto: 01 Feb 2006
Messaggi: 4099
Località: porto recanati (MC)

MessaggioInviato: Mer 12 Ago, 2009 8:44 pm    Oggetto: Rispondi con citazione

n sò a che livello possa essere normale e nn...magari prova a fare la stessa foto in un muro bianco...se si vede molto sempre senza tirarla sù d'esposizione puoi pensare di mandarla...oppure glie ne parli e vedi come ti rispondono...io la mia 7D la mandai e ritornò senza il minimo problema ma il difetto era molto più evidente...
penso che rimappino il sensore... Ok!
chiedi quanto ti costa e se risolvono il problema poi decidi no???
ciao!!! Ok!

_________________
L'unica cosa che conta è la passione....
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
Novrain
utente attivo


Iscritto: 02 Apr 2006
Messaggi: 664
Località: Genova

MessaggioInviato: Gio 13 Ago, 2009 8:42 am    Oggetto: Rispondi con citazione

Raptor21 ha scritto:
Tutto normale nella foto. l'unica cosa errata è la messa a fuoco. cmq è risaputo che la 40d sia rumorosetta, io l'ho sempre detto... e son rimasto stupito in negativo usandola. Ora la sto imparando a conoscere ed è usabile anche a 1600 iso con le dovute attenzioni. Ok!


Secondo me, in assoluto, la 40d non è una macchina rumorosa. Certo, se poi la si paragona a D700 e 5D mark II allora il discorso cambia...però cercate sempre di considerare la fascia di prezzo.

Se la 40d è rumorosa allora la D200 cosa è? LOL

_________________
40D - 17-85 IS - 70-300 IS
S5600
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
Eliefra
utente


Iscritto: 29 Apr 2009
Messaggi: 208

MessaggioInviato: Gio 13 Ago, 2009 9:27 am    Oggetto: Rispondi con citazione

Ho appena acquistato sul mercatino una 40d come seconda macchina. Sono possessore di una 450d da più di un anno. Il livello di rumore sulla 40d è minore che sulla 450d. Si può dire che abbiano la stessa quantità di rumore a uno scarto di iso come distanza (cioè gli 800 della 450d equivalgonoai 1600 della 40d). Questo IMHO e anche guardando le immagini e i commenti dei maggiori siti (uno per tutti dpreview).
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
victor53
utente attivo


Iscritto: 03 Apr 2004
Messaggi: 24881
Località: Lerici (SP) Liguria

MessaggioInviato: Gio 13 Ago, 2009 10:18 am    Oggetto: Rispondi con citazione

daniele.flo ha scritto:
Rieccomi

Per quanto riguarda la messa a fuoco non corretta è il Sigma che mi sta dando qualche problema in autofocus, ogni tanto pur segnalando l'avvenuta focheggiatura, lo scatto poi viene cosi...vabbè, è un altro discorso Smile

In questo ritaglio forse non si vedeva abbastanza, ma su altri scatti il rumore vi assicuro che c'era ed era visibilissimo...per il discorso stampare, su cui alcuni hanno ribattuto con un pò, secondo me, di arroganza, lo so anche io che vanno stampate e chi vi dice che non lo faccia, ma ovviamente prima di stamparle le foto le trasferisco a pc ed è li che valuto se uno scatto merita o meno il costo di una stampa (contando che da ogni uscita torno con 2-300 scatti mica li stampo tutti), è il bello del digitale.

E se osservandole a computer noto qualcosa che non va, il problema me lo pongo e come, dato che ho acquistato una reflex da 700 euro solo corpo che per me sono tanti, se ha un difetto voglio che sia corretto! O sbaglio?

Comunque, ho aggiornato il firmware della macchina e adesso il problema parrebbe scomparso..! Forse un problema software sul mio esemplare, non saprei, comunque con il nuovo firmware la situazione è migliorata.

Grazie a tutti per la partecipazione e le risposte! Smile


dove hai visto l'arroganza, lo sai solo tu!!! Smile Smile Smile Comunque, il consiglio di stampare le foto è proprio per il fatto che, anche se tu dovessi notare del rumore, in stampa, sparisce, non lo vedi. è su questa base che, si consiglia sempre di valutare le foto, una volta stampate e non a monitor con magari un ingrandimento del 100%. Il monitor, serve, per sviluppare il fotogramma, per vedere se una foto è nitida ma, ripeto, la qualità vera e propria la si puol' vedere solo su una buona stampa! Wink Smile

_________________
° Vittorio ° www.photovictor.it
EOS 7D-5D-40D-20D - 12/24 HSM -Canon 24/105 L f4 - 135 L f2 -70/200 L f4 -
...che meravigliosa opportunità ha un fotografo, con un gesto porta nel futuro un attimo del presente!
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Visita il sito di chi scrive Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon Tutti gli orari del forum sono CET (Europa)
Vai a 1, 2  Successivo
Pag. 1 di 2

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi