photo4u.it

Iniziative in corso che potrebbero interessarti:
photo4ustory una foto dal passato ...
Iiniziativa: Critica al buio
Contest - Gli oggetti quotidiani
HoS - Hall of SelfPortraits - by photo4u.it
Dietro le quinte di p4u: FdS e Vetrine
Sfogliando le photogallery: Mauroq

Mistero misterioso

 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
francodipisa
utente attivo


Iscritto: 30 Ago 2007
Messaggi: 10770
Località: Pisa

MessaggioInviato: Mar 27 Nov, 2012 11:51 pm    Oggetto: Mistero misterioso Rispondi con citazione

Se qualcuno sa spiegarmi il perché del comportamento sotto descritto, gliene sarò grato.
Oggi pomeriggio con la mia Canon 7D mi sono messo a smanettare la regolazione fine del fuoco per minimizzare eventuali effetti di front/back focus dell’insieme Canon EF 100-400 mm F 1:4.5-5.6 L + Canon Extender EF 1.4 x (quest’ultimo acquistato ieri). Poiché con questo assemblaggio il diaframma più aperto scende a f/8 rendendo inutilizzabile l’autofocus, eseguivo la messa a fuoco manualmente in Live View, utilizzando il display della fotocamera al massimo ingrandimento. Mettevo a fuoco con la massima cura su una delle quote di un nastro metrico inclinato a circa 45 gradi rispetto all’asse della fotocamera. Questa era bloccata su treppiede, e per evitare vibrazioni lo scatto (restando in live view, quindi con lo specchio già alzato) veniva comandato col telecomando a infrarossi.
I risultati apparivano deludenti; l’esame del fotogramma ottenuto mostrava una nitidezza assai scarsa sia della linea originariamente messa a fuoco, sia di quelle precedenti e successive, con una sorta di sdoppiatura fantasma di tutte le linee, ben evidente all’ingrandimento massimo ottenibile sul display. Attribuivo ciò (sia pure con una certa delusione) a una cattiva qualità ottica dell’accrocco obiettivo + extender. Supponendo che, se fossi partito senza lo specchio già alzato, la situazione sarebbe peggiorata ulteriormente a causa delle vibrazioni dovute allo scatto dello specchio, e volendo appunto vedere quanto ancora sarebbe peggiorata, provavo a scattare dopo avere escluso il Live View. Incomprensibilmente, l’immagine ottenuta in questo modo non solo non peggiorava, ma anzi risultava ben più nitida e senza più traccia alcuna di sdoppiamento. Ho ripetuto l’esperimento più volte, con diaframma e tempo di scatto impostati manualmente e sempre gli stessi (100 ISO, 6 secondi, f/8 che è il più luminoso ottenibile con quella combinazione di ottiche) e messa a fuoco eseguita manualmente in live view, scattando, alternativamente, sia in live view sia dopo avere riabbassato lo specchio dopo la messa a fuoco, e ho riconfermato sempre gli stessi risultati: foto nitide quelle scattate “normalmente”, a dispetto dello scatto dello specchio; foto non nitide e con parziale sdoppiamento delle linee, quelle scattate in live view, ossia senza riabbassare lo specchio dopo aver messo a fuoco.
Qualcuno mi sa spiegare perché succede questo? Avrei capito il contrario, ma questo va al di là delle mie capacità di comprensione.
Accludo due esempi dei risultati (crop: 1 pixel schermo = 1 pixel fotogramma originario).
Foto 7772 : f/8, 6 secondi, fuoco manuale in live view, scatto in live view (solo otturatore)
foto 7773 : come 7772, fuoco non variato, uscito da modalità live view (= visione dal mirino ottico), scatto ordinario (specchio + otturatore)



IMG_7772.jpg
 Descrizione:
scatto in live view
 Dimensione:  96.18 KB
 Visualizzato:  File visto o scaricato 1056 volta(e)

IMG_7772.jpg



IMG_7773.jpg
 Descrizione:
scatto ordinario
 Dimensione:  131.09 KB
 Visualizzato:  File visto o scaricato 1056 volta(e)

IMG_7773.jpg



_________________
Franco fotografato da Onaizit8 - Stando a Pisa posso farle anche pendere un po', ma mai un pò con l'accento ( Diabolico ) o un po senza apostrofo (Muro )!
E' l'ordinario che voglio fotografare, prima che svanisca come il mondo della mia giovinezza...
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
_Alex_
staff tecnica


Iscritto: 22 Ago 2004
Messaggi: 4768

MessaggioInviato: Mer 28 Nov, 2012 6:54 am    Oggetto: Rispondi con citazione

Poiché a me non sembra sfocata, ma mossa, ti chiederei di rifare la prova con qualcosa che sia più semplice tenere fermo, tipo un quadro con le finestre chiuse.
_________________

Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
Sisto Perina
bannato


Iscritto: 16 Giu 2007
Messaggi: 21879

MessaggioInviato: Mer 28 Nov, 2012 9:33 am    Oggetto: Rispondi con citazione

D'accordo con Alex...
le doppie linee del righello propendono per il mosso Wink
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
francodipisa
utente attivo


Iscritto: 30 Ago 2007
Messaggi: 10770
Località: Pisa

MessaggioInviato: Mer 28 Nov, 2012 10:58 am    Oggetto: Rispondi con citazione

Il fatto è che il fenomeno è stato osservato non una volta sola, ma sei o sette volte, ossia tutte le volte che ho ripetuto la prova, e sempre nello stesso modo: la foto eseguita in live view appare tutte le volte mossa, quella eseguita in modalità normale appare ferma.
Il fenomeno l'ho osservato sempre e solo con l'accoppiata EF 100-400 + Extender.
Ora mi sta venendo il dubbio che la colpa sia nel sistema di stabilizzazione immagine, che avevo lasciato attivo; ripeterò le prove con stabilizzatore disattivato. Resta la difficoltà di capire il perché del comportamento diverso nelle due diverse modalità di scatto; se avessi avuto il mosso nello scatto normale e l'immagine ferma lavorando in live view avrei capito la cosa, ma qui succede esattamente il rovescio.
Boh, vedrò di indagare ancora.

_________________
Franco fotografato da Onaizit8 - Stando a Pisa posso farle anche pendere un po', ma mai un pò con l'accento ( Diabolico ) o un po senza apostrofo (Muro )!
E' l'ordinario che voglio fotografare, prima che svanisca come il mondo della mia giovinezza...
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
francodipisa
utente attivo


Iscritto: 30 Ago 2007
Messaggi: 10770
Località: Pisa

MessaggioInviato: Mer 28 Nov, 2012 12:30 pm    Oggetto: Rispondi con citazione

Tutto chiarito, o quasi. Non il perché, cioè, ma almeno il come. Se disattivo lo stabilizzatore, le immagini in live view diventano equivalenti a quelle fatte nel modo ordinario. Perché l'effetto negativo dello stabilizzatore si verifichi solo nelle foto in live-view non lo capisco, ma almeno ho capito che cosa era successo.
Indagherò comunque ancora.

_________________
Franco fotografato da Onaizit8 - Stando a Pisa posso farle anche pendere un po', ma mai un pò con l'accento ( Diabolico ) o un po senza apostrofo (Muro )!
E' l'ordinario che voglio fotografare, prima che svanisca come il mondo della mia giovinezza...
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
_Alex_
staff tecnica


Iscritto: 22 Ago 2004
Messaggi: 4768

MessaggioInviato: Mer 28 Nov, 2012 4:27 pm    Oggetto: Rispondi con citazione

.... ad eccezione dei supertele oltre i 500mm (circa) lo stabilizzatore, su treppiede, va SEMPRE disabilitato, è scritto anche nelle istruzioni, perché crea problemi al sistema di rilevamento delle vibrazioni.

Non l'ho detto prima perché pensavo di essere offensivo, credevo che la risposta naturale sarebbe stata "certo che l'ho disabilitato, cosa credi?".

Io credo che il paradosso sia stato che lo stabilizzatore abbia ammortizzato le microvibrazioni dello specchio, mentre in live view non c'è movimento meccanico tale da poter essere rilevato e si ricade nel problema.

_________________

Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
mikele
utente attivo


Iscritto: 16 Dic 2008
Messaggi: 1735
Località: veneto

MessaggioInviato: Mer 28 Nov, 2012 5:38 pm    Oggetto: Rispondi con citazione

questi test come vale x le lunghe esposizioni in cavalletto vanno fatti sempre con stabilizzatore disattivato.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
EnricoP
utente attivo


Iscritto: 05 Mar 2006
Messaggi: 703
Località: Grosseto

MessaggioInviato: Mer 28 Nov, 2012 8:35 pm    Oggetto: Rispondi con citazione

Mi sembra che le ottiche più recenti possano essere usate anche con lo stabilizzatore inserito su cavalletto..
Per esempio il Canon EF-s 17-55 2.8 is è uno di questi..

_________________
Canon 5D, Samyang 14mm f2.8, Canon EF 24-70 f2.8 L, Canon EF 100 f2, Caon EF70-200 f4 L, Canon 430EX
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mspecial
utente attivo


Iscritto: 06 Dic 2005
Messaggi: 2350
Località: Salento

MessaggioInviato: Gio 29 Nov, 2012 4:34 pm    Oggetto: Rispondi con citazione

EnricoP ha scritto:
Mi sembra che le ottiche più recenti possano essere usate anche con lo stabilizzatore inserito su cavalletto..
Per esempio il Canon EF-s 17-55 2.8 is è uno di questi..


Come ottica recente il Canon EF-s 17-55 2.8 is non mi sembra un buon esempio, dato che risale al 2006.

Comunque è risaputo che quando si usano obiettivi stabilizzati sia su cavalletto che su monopod, bisogna disattivare lo stab.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
EnricoP
utente attivo


Iscritto: 05 Mar 2006
Messaggi: 703
Località: Grosseto

MessaggioInviato: Gio 29 Nov, 2012 6:54 pm    Oggetto: Rispondi con citazione

Mspecial ha scritto:
Come ottica recente il Canon EF-s 17-55 2.8 is non mi sembra un buon esempio, dato che risale al 2006.

Comunque è risaputo che quando si usano obiettivi stabilizzati sia su cavalletto che su monopod, bisogna disattivare lo stab.

Hai ragione, il tempo vola.. purtroppo..

Comunque mi sembra che da quel periodo in poi le ottiche Canon stabilizzate non avessero più quel limite..

Nel caso dell'amico che ha aperto questa discussione, sembra che il problema sia più che altro software, dato che senza live view ma con il cavalletto e stabilizzatore inserito, il problema non si manifesta.. Boh?

_________________
Canon 5D, Samyang 14mm f2.8, Canon EF 24-70 f2.8 L, Canon EF 100 f2, Caon EF70-200 f4 L, Canon 430EX
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon Tutti gli orari del forum sono CET (Europa)
Pag. 1 di 1

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi