photo4u.it

Iniziative in corso che potrebbero interessarti:
photo4ustory una foto dal passato ...
Dietro le quinte di p4u: FdS e Vetrine
Contest - Free4U
Sfogliando le photogallery: Mauroq
Le interviste di photo4u.it! - 5 min. con Arnaldo
Votazione - Il Caffè
HoS - Hall of SelfPortraits - by photo4u.it

problema con PowerShot A95

 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
sfocopoco
utente


Iscritto: 11 Mgg 2007
Messaggi: 253
Località: treviso

MessaggioInviato: Ven 13 Mgg, 2011 1:49 pm    Oggetto: problema con PowerShot A95 Rispondi con citazione

Salve,
ho un problema con la mia vecchia compatta la PowerShot A95. In pratica quando la accendo lo schermo lcd mi mostra il logo canon poi resta nero e non riesco a vedere ne cosa vede l'obbiettivo, ne le immagini salvate nella scheda. Se premo il tasto menu riesco a vedere i vari menu quindi non è rotto lcd anche perché in sovrimpressione dello schermo nero ci sono comunque i simboli dei parametri di scatto, flash, ecc.
Ho provato a scattare e ottengo una foto completamente nera.
Qualcuno sa come posso risolvere?
grazie

_________________
Canon eos 350d (Canon 24-105) (Canon 10-22) (Canon 70-200 f/2.8 IS II) (Canon 100 f/2.8 macro) (Canon 18-55) (Canon 50 f/1.8) (Sigma 70-300 dg apo) (Canon 580 EX II) (Manfrotto 055 cxpro3) - canon powershot a95
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
massimo729
non più registrato


Iscritto: 21 Lug 2004
Messaggi: 1683

MessaggioInviato: Ven 13 Mgg, 2011 2:07 pm    Oggetto: Rispondi con citazione

Dopo lo scatto vedi la foto nera sullo schermo della macchina o anche sul PC/MAC dopo averla scaricata?
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
sfocopoco
utente


Iscritto: 11 Mgg 2007
Messaggi: 253
Località: treviso

MessaggioInviato: Ven 13 Mgg, 2011 2:30 pm    Oggetto: Rispondi con citazione

massimo729 ha scritto:
Dopo lo scatto vedi la foto nera sullo schermo della macchina o anche sul PC/MAC dopo averla scaricata?



sul pc dopo averla scaricata

_________________
Canon eos 350d (Canon 24-105) (Canon 10-22) (Canon 70-200 f/2.8 IS II) (Canon 100 f/2.8 macro) (Canon 18-55) (Canon 50 f/1.8) (Sigma 70-300 dg apo) (Canon 580 EX II) (Manfrotto 055 cxpro3) - canon powershot a95
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
massimo729
non più registrato


Iscritto: 21 Lug 2004
Messaggi: 1683

MessaggioInviato: Ven 13 Mgg, 2011 2:38 pm    Oggetto: Rispondi con citazione

Mandala in assistenza
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
baffosardi
nuovo utente


Iscritto: 01 Mar 2011
Messaggi: 39
Località: Livorno

MessaggioInviato: Ven 13 Mgg, 2011 10:26 pm    Oggetto: Rispondi con citazione

Leggi qui..problema comune a tutte le canon della stessa epoca....sensore marca sony che muore..

http://www.hwupgrade.it/forum/showthread.php?t=1298754

A me è successo con Una canon ixus v3 ( così come a miei due amici con la stessa camera) ...fuori garanzia di oltre 2 anni...
se scrivi a Canon te la sostituiscono ( a me lo hanno fatto con una ixus 60 più recente) anche a distanza di anni... Ok!
Provaci! Cool

_________________
Gianluca "baffo", Livorno
Sony alpha a230 18-55 sam - Minolta 50 1.7 rs, Minolta 35-70 f4, Minolta 28-85 3.5-4.5, Sigma 70-210 4-5.6.
Compatte Samsung wb600 - Canon ixus 60
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
LorenzS
utente attivo


Iscritto: 22 Nov 2009
Messaggi: 589

MessaggioInviato: Sab 14 Mgg, 2011 7:54 am    Oggetto: Rispondi con citazione

dovrebbe essere questo il problema

http://www.canon.it/Support/Consumer_Products/products/cameras/Digital_Compact/Powershot_A_series/PowerShot_A95.aspx?type=important&faqtcmuri=tcm:80-522149
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
baffosardi
nuovo utente


Iscritto: 01 Mar 2011
Messaggi: 39
Località: Livorno

MessaggioInviato: Sab 14 Mgg, 2011 2:38 pm    Oggetto: Rispondi con citazione

Confermo! Ok!
Chiama il centro assistenza la riparazione o sostituzione è gratuita! Cool

_________________
Gianluca "baffo", Livorno
Sony alpha a230 18-55 sam - Minolta 50 1.7 rs, Minolta 35-70 f4, Minolta 28-85 3.5-4.5, Sigma 70-210 4-5.6.
Compatte Samsung wb600 - Canon ixus 60
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
sfocopoco
utente


Iscritto: 11 Mgg 2007
Messaggi: 253
Località: treviso

MessaggioInviato: Dom 15 Mgg, 2011 3:49 pm    Oggetto: Rispondi con citazione

baffosardi ha scritto:
Confermo! Ok!
Chiama il centro assistenza la riparazione o sostituzione è gratuita! Cool


grazie, ho inviato una email al centro di assistenza più vicino, adesso aspetto una risposta

_________________
Canon eos 350d (Canon 24-105) (Canon 10-22) (Canon 70-200 f/2.8 IS II) (Canon 100 f/2.8 macro) (Canon 18-55) (Canon 50 f/1.8) (Sigma 70-300 dg apo) (Canon 580 EX II) (Manfrotto 055 cxpro3) - canon powershot a95
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Luigi T.
utente attivo


Iscritto: 10 Ott 2007
Messaggi: 6212
Località: CAGLIARI

MessaggioInviato: Lun 16 Mgg, 2011 6:40 pm    Oggetto: Rispondi con citazione

Informazioni sul problema :
Nei sensori CCD utilizzati nei dispositivi interessati da questo problema, è stato riscontrato che in casi estremamente rari e in ambienti con temperature elevate o molto umidi, alcuni cavi interni si scollegano.


Surprised Surprised Surprised

come cavolo li hanno saldati? col chewin-gum? Surprised

_________________
Canon 5D3 [Tamron 24-70mm f/2.8 VC] [EF 50 f/1.8 STM] [EF 135 f/2L USM] [EF 70-200 f/4L IS USM] BG-E11 430exII
Flickr | Facebook
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
sfocopoco
utente


Iscritto: 11 Mgg 2007
Messaggi: 253
Località: treviso

MessaggioInviato: Ven 17 Giu, 2011 9:33 am    Oggetto: Rispondi con citazione

arrivata oggi. Il problema era effettivamente il sensore e me l'hanno riparata gratuitamente. Grazie a tutti per le informazioni
_________________
Canon eos 350d (Canon 24-105) (Canon 10-22) (Canon 70-200 f/2.8 IS II) (Canon 100 f/2.8 macro) (Canon 18-55) (Canon 50 f/1.8) (Sigma 70-300 dg apo) (Canon 580 EX II) (Manfrotto 055 cxpro3) - canon powershot a95
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon Tutti gli orari del forum sono CET (Europa)
Pag. 1 di 1

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi