photo4u.it

Iniziative in corso che potrebbero interessarti:
HoS - Hall of SelfPortraits - by photo4u.it
Dietro le quinte di p4u: FdS e Vetrine
photo4ustory una foto dal passato ...
Sfogliando le photogallery: Mauroq
Contest - W la Scuola
MiniRaduno p4u Roma EUR 28 Settembre 2019

Canon 1D mark 2 N ed ERROR 99

 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
paolob
nuovo utente


Iscritto: 27 Giu 2007
Messaggi: 34

MessaggioInviato: Mer 11 Mgg, 2011 5:12 pm    Oggetto: Canon 1D mark 2 N ed ERROR 99 Rispondi con citazione

Ciao, posseggo una Canon 1D mark 2 N con lente Canon 400 F5.6 L usm di cui sono molto contento, ero in pista per SBK e mi e' capitato un fatto strano,
mentre scattavo varie foto il commissario si e' spostato leggermente entrando un po' nell'inquadratura, il risultato e' stato un black-out durato pochissimi decimi di secondo pero' sono riuscito a leggere ERROR 99 sul secondo schermino della macchina. Cosa potrebbe essere stato?
Attendo ansioso !!!

ciao
paolo
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
biberon
utente attivo


Iscritto: 01 Feb 2006
Messaggi: 4099
Località: porto recanati (MC)

MessaggioInviato: Gio 12 Mgg, 2011 5:01 pm    Oggetto: Rispondi con citazione

nulla magari i contatti sporchi dell'obiettivo ecc ecc è un errore generico…la MKIIN nn soffriva di err 99 geneticamente!!!
vai tranquillo e goditela!!!
Ok!

_________________
L'unica cosa che conta è la passione....
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
paolobelletti
nuovo utente


Iscritto: 20 Set 2009
Messaggi: 8

MessaggioInviato: Lun 16 Mgg, 2011 4:31 pm    Oggetto: Grazie Biberon Rispondi con citazione

Ciao Biberon, ti ringrazio per la risposta. Domani la portero' da Camera Service per una revisioncina. Vedremo, pero' le tue parole mi fanno stare piu' tranquillo.

ciao
moretto
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
biberon
utente attivo


Iscritto: 01 Feb 2006
Messaggi: 4099
Località: porto recanati (MC)

MessaggioInviato: Lun 16 Mgg, 2011 10:41 pm    Oggetto: Rispondi con citazione

spero bene adesso pure la mia lo fà... Wink
_________________
L'unica cosa che conta è la passione....
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
invasione
utente


Iscritto: 03 Set 2008
Messaggi: 304

MessaggioInviato: Mar 17 Mgg, 2011 9:44 am    Oggetto: Rispondi con citazione

a me lo faceva la 10D .. ed erano i contatti dell obiettivo con il corpo O_O
_________________
ho trattato positivamente con -fgioia - rk-one -alej80-MaXu-Yotuel Guerrero-maxximumm
1Dmark IV +5d MK III + 50mm 1.2 +85mm 1.2 +35mm f2+10-22-canon 24 1.4 +tamron 24-70 2.8 - Canon 135 f2L +70-200 2.8 is mk I +16-35 2.8 mk II - canon100macro L manfrotto 190xprob+496rc2+580ex II +430 ex II-
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
paolobelletti
nuovo utente


Iscritto: 20 Set 2009
Messaggi: 8

MessaggioInviato: Mar 24 Mgg, 2011 1:35 pm    Oggetto: canon 1D mark 2 N Rispondi con citazione

Speriamo veramente che sia la polvere, pero' su 2500 foto l'ha fatto una volta sola...ho chiesto, durante il wtcc a monza, al gruppo di assistenza canon e mi hanno risposto che potrebbe essere un problema della scheda madre, comunque una cosa non esagerata.

sto ancora sudando adesso..

ciao
paolo
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
biberon
utente attivo


Iscritto: 01 Feb 2006
Messaggi: 4099
Località: porto recanati (MC)

MessaggioInviato: Mar 24 Mgg, 2011 2:35 pm    Oggetto: Rispondi con citazione

a me lo fà solo all'inizio di ogni sessione…nn mi ricordo se con tutte le ottiche o solo col 400 2,8…bhoo…frega un caiser quando muore è morta…. Ok!
_________________
L'unica cosa che conta è la passione....
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
bosozoku
utente attivo


Iscritto: 28 Set 2005
Messaggi: 1398
Località: wildbormida

MessaggioInviato: Mar 24 Mgg, 2011 3:45 pm    Oggetto: Rispondi con citazione

la mia vecchia 20d ha cominciato con qualche sporadico err99, poi sempre più spesso, poi mi dava err99 e dovevo spegnerla e riaccenderla per farla ripartire, dopo di che è morto l'otturatore.. Surprised
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
biberon
utente attivo


Iscritto: 01 Feb 2006
Messaggi: 4099
Località: porto recanati (MC)

MessaggioInviato: Mar 24 Mgg, 2011 8:28 pm    Oggetto: Rispondi con citazione

bhe dipende….l'err 99 infatti è generico,di solito xò a me l'otturatore della mkIIN muoriva e basta senza molti avvertimenti come x la serie XXd che si dilatavano sotto sforzo…
il mio è un problema di contatti sicuro…o di scheda...

_________________
L'unica cosa che conta è la passione....
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon Tutti gli orari del forum sono CET (Europa)
Pag. 1 di 1

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi