photo4u.it

Iniziative in corso che potrebbero interessarti:
Dietro le quinte di p4u: FdS e Vetrine
Contest - W la Scuola
MiniRaduno p4u Roma EUR 28 Settembre 2019
HoS - Hall of SelfPortraits - by photo4u.it
Sfogliando le photogallery: Mauroq
photo4ustory una foto dal passato ...

Canon EOS 350D e Windows 7 x64....no driver!!!

 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
Ivo
staff foto


Iscritto: 26 Lug 2005
Messaggi: 17083
LocalitÓ: Basso Trentino

MessaggioInviato: Mer 16 Mar, 2011 9:20 pm    Oggetto: Canon EOS 350D e Windows 7 x64....no driver!!! Rispondi con citazione

Oggi con un po' di calma ho voluto provare la mia vecchia 350D, al momento di scaricare le immagini sul mio nuovo notebook con sistema operativo Windows 7 a64 bit ho pensato bene di installare i driver .....sorpresa!! Canon non ha provveduto! ....cerca-cerca ho trovato la soluzione come sempre sulla rete.
http://helgeklein.com/blog/2009/08/canon-eos-350d-and-windows-7-x64-where-are-the-drivers-canon/
Il suggerimento di cambiare sulla fotocamera da modalitÓ di connessione USB da "PC" a "Stampa / PTP" ha risolto il problema, con questa escamotage si attiva lo scaricamento su EOS utility altrimenti non funzionante.
....se a qualcuno viene utile ne sar˛ felice.
Ivo

_________________
Ivo

Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
vfdesign
utente attivo


Iscritto: 14 Ago 2006
Messaggi: 7801
LocalitÓ: Puglia

MessaggioInviato: Mer 16 Mar, 2011 11:54 pm    Oggetto: Rispondi con citazione

magari potrebbe essere interessante avercela tra i memo come informazione.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
night
utente


Iscritto: 28 Lug 2004
Messaggi: 293
LocalitÓ: Verona

MessaggioInviato: Lun 02 Gen, 2012 1:56 pm    Oggetto: Rispondi con citazione

Confermo che risolve lo stesso problema anche per la Canon 5d (old).
_________________
Canon 50 1.8/Canon 28-135IS USM/Canon 85 1.8
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
Ivo
staff foto


Iscritto: 26 Lug 2005
Messaggi: 17083
LocalitÓ: Basso Trentino

MessaggioInviato: Lun 02 Gen, 2012 6:22 pm    Oggetto: Rispondi con citazione

night ha scritto:
Confermo che risolve lo stesso problema anche per la Canon 5d (old).

Bene..bene!
Ivo

_________________
Ivo

Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon Tutti gli orari del forum sono CET (Europa)
Pag. 1 di 1

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi