photo4u.it

Iniziative in corso che potrebbero interessarti:
Dietro le quinte di p4u: FdS e Vetrine
HoS - Hall of SelfPortraits - by photo4u.it
Sfogliando le photogallery: Mauroq
Contest - Free4U
Le interviste di photo4u.it! - 5 min. con Arnaldo
photo4ustory una foto dal passato ...
Contest - Il Caffè

PoweerShot 590 IS diventata avida di energia: help me!

 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
PolloRuspante
utente


Iscritto: 31 Mgg 2008
Messaggi: 52

MessaggioInviato: Mar 02 Nov, 2010 11:35 am    Oggetto: PoweerShot 590 IS diventata avida di energia: help me! Rispondi con citazione

Ciao a tutti,
ho scelto la PS 590 IS fra le altre cose, per la buona autonomia e l'utilizzo di pile ricaricabili AA.
Purtroppo però a distanza di un anno circa, la mia compatta ha cominciato a darmi il messaggio "Cambiare le batterie" dopo pochi scatti.
Ovviamente ho comprato delle nuove batterie ricaricabili Energizer da 2000 mAh, ho usato anche le alcaline duracell, ma in ogni caso il risultato non cambia, con le pile ricaricate al massimo mi dice di cambiare le batterie dopo poche foto mentre prima scattavo anche centinaia di foto.

C'è dire che uno dei due fermi interni su cui si va ad agganciare il coperchietto del vano batterie si è rotto (forse più o meno nel periodo in cui ha cominciato a presentarsi il problema) e lo sportellino sta leggermente aperto da un lato ma questo non impedisce alla macchina di funzionare e comunque anche premende manualmente il coperchio, il messaggio di fine autonomia rimane.

Nessuno ha avuto problemi simili?
Mi potreste consigliare della batterie ricaricabili AA ottime e super capienti al di fuori di ogni sospetto?
Grazie.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
gigigigi
utente


Iscritto: 02 Set 2007
Messaggi: 312

MessaggioInviato: Mar 02 Nov, 2010 2:34 pm    Oggetto: Rispondi con citazione

Ciao, ho lo stesso problema con una Powershot, ma non ricordo ora il modello esatto. Anche la mia funziona con pile AA e da qualche mese é diventata inutilizzabile: mangia le pile in pochi secondi... Non l'ho ancora fatta vedere, quindi non so cosa sia. Spero che qualcuno ci illumini Smile

Luigi
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
yuric27
utente


Iscritto: 23 Apr 2011
Messaggi: 230
Località: Modena ma proveniente da Livorno

MessaggioInviato: Gio 07 Giu, 2012 7:39 am    Oggetto: Rispondi con citazione

ciao ragazzi ho lo stesso problema sulla a570is ma in un altro forum , vagando su google ho trovato questa risposta

" http://www.photo4u.it/viewtopic.php?t=549104 " link alla mia discussione .

_________________

yuri's flickr

Haking Hg1 Addicted : estate 2011
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon Tutti gli orari del forum sono CET (Europa)
Pag. 1 di 1

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi