photo4u.it

Iniziative in corso che potrebbero interessarti:
Le interviste di photo4u.it! - 5 min. con Arnaldo
Dietro le quinte di p4u: FdS e Vetrine
Sfogliando le photogallery: Mauroq
HoS - Hall of SelfPortraits - by photo4u.it
photo4ustory una foto dal passato ...
Votazione - Il Caffè
Contest - Free4U

Ragazzi ho un problema con la 40D

 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
htmarco
utente


Iscritto: 02 Ott 2006
Messaggi: 465
Località: Brasil

MessaggioInviato: Ven 22 Ott, 2010 4:25 pm    Oggetto: Ragazzi ho un problema con la 40D Rispondi con citazione

Allego un'immagine. E' un crop, come potete notare sono presenti delle righe verticali visibili maggiormente sulla parte grigia cromata del lampione. Le righe fino a qualche giorno fa non apparivano. Ho provato diverse foto con parametri di scatto diversi, ma quando vado ad ingrandire la foto appaiono sempre (non sono visibili se non croppando). Appaiono anche nel raw da DPP andando a visualizzare al 100%.
Qualcosa non va? Consigli?

edit: ho allegato una seconda foto dove sono più visibili le righe, specialmente sui colori scuri



IMG_3069 [800x600].JPG
 Descrizione:
 Dimensione:  47.83 KB
 Visualizzato:  File visto o scaricato 3270 volta(e)

IMG_3069 [800x600].JPG



IMG_3120.jpg
 Descrizione:
 Dimensione:  113.69 KB
 Visualizzato:  File visto o scaricato 3263 volta(e)

IMG_3120.jpg



_________________
**My FLICKR**
Canon 40D + Canon 100-400L + tamron 90 macro + tamron 17-50+ Fujifilm X10
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
EnricoP
utente attivo


Iscritto: 05 Mar 2006
Messaggi: 703
Località: Grosseto

MessaggioInviato: Lun 25 Ott, 2010 12:52 pm    Oggetto: Rispondi con citazione

Se hai modificato qualche impostazione, prova a cancellare tutte le impostazioni personali e rifai qualche scatto.. Se il difetto persiste ti consiglio di contattare l'assistenza esponendogli il problema..
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
htmarco
utente


Iscritto: 02 Ott 2006
Messaggi: 465
Località: Brasil

MessaggioInviato: Lun 25 Ott, 2010 1:03 pm    Oggetto: Rispondi con citazione

Grazie della risposta, nel fine settimana ho già risolto. Spero fosse un problema momentaneo, ho tolto e rimesso la batteria, azzerando tutto e sembra tornata in se. Sembra impossibile ma queste cose mi capitano sempre quando devo partire per un viaggio. Mi romperebbe mandarme in assistenza ( anche se e' ancora in garanzia) perché fra un mese parto e non sai mai quanto ci mettono.
_________________
**My FLICKR**
Canon 40D + Canon 100-400L + tamron 90 macro + tamron 17-50+ Fujifilm X10
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
htmarco
utente


Iscritto: 02 Ott 2006
Messaggi: 465
Località: Brasil

MessaggioInviato: Mar 26 Ott, 2010 7:24 pm    Oggetto: Rispondi con citazione

Come non detto, il problema persiste. Certo si nota solo croppando, ma non credo sia normale la cosa. Proverò a contattare l'assistenza di Padova, speriamo bene (spero innanzitutto di far capire il problema).
Crying or Very sad Diabolico

_________________
**My FLICKR**
Canon 40D + Canon 100-400L + tamron 90 macro + tamron 17-50+ Fujifilm X10
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
biberon
utente attivo


Iscritto: 01 Feb 2006
Messaggi: 4099
Località: porto recanati (MC)

MessaggioInviato: Mar 26 Ott, 2010 8:54 pm    Oggetto: Rispondi con citazione

magari l'assistenza te la ritara,sperando di nn dover cambiare il sensore che se nn è in garanzia costa caro!!! Non ci siamo
_________________
L'unica cosa che conta è la passione....
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
mikele
utente attivo


Iscritto: 16 Dic 2008
Messaggi: 1735
Località: veneto

MessaggioInviato: Mar 26 Ott, 2010 9:02 pm    Oggetto: Rispondi con citazione

hai aprovato ad aprirla con altri software tipo lightroom o photoshop?
sembra un problema di interpolazione
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
htmarco
utente


Iscritto: 02 Ott 2006
Messaggi: 465
Località: Brasil

MessaggioInviato: Mar 26 Ott, 2010 9:12 pm    Oggetto: Rispondi con citazione

Ho provato con camera raw e Photoshop cs4, con altro pc e altra versione di DPP (più vecchia e che uso da più tempo) ma il risultato non cambia. Se scatto in jpg direttamente le linee vengono un po' occultate, probabilmente dal software della macchina. Con camera raw l'unica differenza e' che si vedono meno ma le righe restano. Stessa cosa con ufraw in ubuntu, meno marcate di DPP ma ci sono sempre. Cosa strana e' che non appaiono in tutte le foto. Alcune vengono perfette. Domani quasi quasi provo a reinstallare il firmware, anche se credo non risolva niente. Cavolo la macchina e' nuova, ha qualche mese di vita...tutte a me capitano. Trattieniti
_________________
**My FLICKR**
Canon 40D + Canon 100-400L + tamron 90 macro + tamron 17-50+ Fujifilm X10
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
mikele
utente attivo


Iscritto: 16 Dic 2008
Messaggi: 1735
Località: veneto

MessaggioInviato: Mar 26 Ott, 2010 9:15 pm    Oggetto: Rispondi con citazione

htmarco ha scritto:
Ho provato con camera raw e Photoshop cs4, con altro pc e altra versione di DPP (più vecchia e che uso da più tempo) ma il risultato non cambia. Se scatto in jpg direttamente le linee vengono un po' occultate, probabilmente dal software della macchina. Con camera raw l'unica differenza e' che si vedono meno ma le righe restano. Stessa cosa con ufraw in ubuntu, meno marcate di DPP ma ci sono sempre. Cosa strana e' che non appaiono in tutte le foto. Alcune vengono perfette. Domani quasi quasi provo a reinstallare il firmware, anche se credo non risolva niente. Cavolo la macchina e' nuova, ha qualche mese di vita...tutte a me capitano. Trattieniti

capita di rado anche a me sugli sraw (10mp) della 5Dmk2.. sottilissime righe verticali visdibili specialmente sul bokeh. probabilmente si tratta dello stesso tipo di problema.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
htmarco
utente


Iscritto: 02 Ott 2006
Messaggi: 465
Località: Brasil

MessaggioInviato: Mar 26 Ott, 2010 9:26 pm    Oggetto: Rispondi con citazione

mikele80 ha scritto:
capita di rado anche a me sugli sraw (10mp) della 5Dmk2.. sottilissime righe verticali visdibili specialmente sul bokeh. probabilmente si tratta dello stesso tipo di problema.

Mi sono andato a rivedere tante foto più vecchie con condizioni simili, e non mi si era mai presentata una cosa del genere. Guardando il raw grezzo sembrano righine blu. Ho mandato una mail all'assistenza con delle foto di esempio, domattina li chiamo e sento cosa mi consigliano. Cavolo a fine novembre vado in viaggio per un mese e mezzo, set cose mi capitano sempre a pennello.

_________________
**My FLICKR**
Canon 40D + Canon 100-400L + tamron 90 macro + tamron 17-50+ Fujifilm X10
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Shedar
utente attivo


Iscritto: 06 Dic 2007
Messaggi: 3653
Località: Amena

MessaggioInviato: Mar 26 Ott, 2010 9:30 pm    Oggetto: Rispondi con citazione

htmarco ha scritto:
Cavolo a fine novembre vado in viaggio per un mese e mezzo, set cose mi capitano sempre a pennello.



Be allora posticipa tutto a dopo no? A foto intere cosa vuoi che si veda. Smile

_________________
Clicca qui' se cerchi manuali di ingranditori ed accessori da camera oscura. || Clicca qui' per un database di immagini fatte con lenti e corpi di vario genere e marca. || Qui' informazioni sulle carte fotografiche in produzione. ||
Qui'
se cerchi manuali di fotocamere o documentazione su accessori.||
Qui'
Per trovare i tempi di sviluppo di ogni pellicola con ogni rivelatore.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
htmarco
utente


Iscritto: 02 Ott 2006
Messaggi: 465
Località: Brasil

MessaggioInviato: Mar 26 Ott, 2010 9:39 pm    Oggetto: Rispondi con citazione

Shedar ha scritto:
Be allora posticipa tutto a dopo no? A foto intere cosa vuoi che si veda. Smile

Quasi quasi ci avevo pensato, ma so già che croppero' molto. Triste
Domani vedo che tempi mi danno.
edit: niente da fare, reinstallato il firmware e tutto come prima
edit2: la mia piccola è in viaggio verso Padova, speriamo che Sant'Antonio me la rimandi indietro presto Smile . A detta loro 5 giorni lavorativi visto che è in garanzia, ma credo che sia qualcosa di più.

_________________
**My FLICKR**
Canon 40D + Canon 100-400L + tamron 90 macro + tamron 17-50+ Fujifilm X10
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
htmarco
utente


Iscritto: 02 Ott 2006
Messaggi: 465
Località: Brasil

MessaggioInviato: Gio 11 Nov, 2010 9:00 am    Oggetto: Rispondi con citazione

Riapro il topic per fare i complimenti all'assistenza di Padova Ok! , 7 giorni lavorativi e la macchina mi è ritornata. Cambiato il sensore, calibrata e pulita.
Ora ho ancora la mia piccolina con me
Very Happy

_________________
**My FLICKR**
Canon 40D + Canon 100-400L + tamron 90 macro + tamron 17-50+ Fujifilm X10
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
mikele
utente attivo


Iscritto: 16 Dic 2008
Messaggi: 1735
Località: veneto

MessaggioInviato: Gio 11 Nov, 2010 8:56 pm    Oggetto: Rispondi con citazione

htmarco ha scritto:
Riapro il topic per fare i complimenti all'assistenza di Padova Ok! , 7 giorni lavorativi e la macchina mi è ritornata. Cambiato il sensore, calibrata e pulita.
Ora ho ancora la mia piccolina con me
Very Happy

cambiato il sensore? Mah
afaccia
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
BIANCOENERO
vice-amministratore


Iscritto: 13 Mar 2006
Messaggi: 21672
Località: ::: M I L A N O :::

MessaggioInviato: Gio 11 Nov, 2010 9:05 pm    Oggetto: Rispondi con citazione

htmarco ha scritto:
Riapro il topic per fare i complimenti all'assistenza di Padova Ok! , 7 giorni lavorativi e la macchina mi è ritornata. Cambiato il sensore, calibrata e pulita.
Ora ho ancora la mia piccolina con me
Very Happy


Sì, ma il problema è sparito??? Ops

_________________
Fabio
Canon 6D ::: Canon 16-35mm. f2.8 L serie II ::: Canon 24-70 f2.8 L ::: Canon 55-250mm. f4-5.6 IS serie IIII ::: Canon 85mm f1.2 serie II L ::: Canon 135mm f2.0 L ::: Canon 100-400mm. f/4.5-5.6 L IS ::: Canon 580 EX
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Visita il sito di chi scrive Bacheca utente
htmarco
utente


Iscritto: 02 Ott 2006
Messaggi: 465
Località: Brasil

MessaggioInviato: Gio 11 Nov, 2010 9:15 pm    Oggetto: Rispondi con citazione

BIANCOENERO ha scritto:
Sì, ma il problema è sparito??? Ops

Problema sparito....ci mancherebbe altro.

_________________
**My FLICKR**
Canon 40D + Canon 100-400L + tamron 90 macro + tamron 17-50+ Fujifilm X10
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon Tutti gli orari del forum sono CET (Europa)
Pag. 1 di 1

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi