photo4u.it

Iniziative in corso che potrebbero interessarti:
HoS - Hall of SelfPortraits - by photo4u.it
Contest - W la Scuola
Dietro le quinte di p4u: FdS e Vetrine
MiniRaduno p4u Roma EUR 28 Settembre 2019
Sfogliando le photogallery: Mauroq
photo4ustory una foto dal passato ...

20D problema batteria-data

 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
Alessia
utente attivo


Iscritto: 29 Dic 2005
Messaggi: 562
LocalitÓ: Roma

MessaggioInviato: Mer 17 Feb, 2010 12:05 pm    Oggetto: 20D problema batteria-data Rispondi con citazione

Ciao a tutti,
La mia Canon 20D all'improvviso quando tolgo e rinserisco la batteria mi chiede di mettere la data e l'ora.... non l'aveva mai fatto prima d'ora....
chi mi pu˛ chiarire questo fatto?
Grazie in anticipo della disponibilitÓ!

Alessia Smile

_________________
http://www.flickr.com/photos/rulli/
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
biberon
utente attivo


Iscritto: 01 Feb 2006
Messaggi: 4099
LocalitÓ: porto recanati (MC)

MessaggioInviato: Mer 17 Feb, 2010 12:35 pm    Oggetto: Rispondi con citazione

penso sia la batteria tampone che gestice questi dati...basterebbe cambiarla...anche la mia 30D lo fÓ...
almemo spero che sia questo!!!

_________________
L'unica cosa che conta Ŕ la passione....
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
Pasi
moderatore


Iscritto: 15 Dic 2007
Messaggi: 10989
LocalitÓ: Romagna

MessaggioInviato: Mer 17 Feb, 2010 2:46 pm    Oggetto: Rispondi con citazione

dovrebbe essere la batteria a bottone scarica, cerca un po' nel vano batteria Wink
_________________
Marcello Absit iniuria verbis!
Tubi Kenko: una recensione - Che manuale prendo? - Adattare vecchi obiettivi su corpi nuovi
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
Alessia
utente attivo


Iscritto: 29 Dic 2005
Messaggi: 562
LocalitÓ: Roma

MessaggioInviato: Ven 19 Mar, 2010 5:55 pm    Oggetto: Rispondi con citazione

Grazie biberon e Pasi era proprio cosý!
L'ho cambiata e ora funziona bene! grazieeee!

_________________
http://www.flickr.com/photos/rulli/
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon Tutti gli orari del forum sono CET (Europa)
Pag. 1 di 1

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi