photo4u.it

Iniziative in corso che potrebbero interessarti:
Le interviste di photo4u.it! - 5 min. con Arnaldo
Contest - Free4U
HoS - Hall of SelfPortraits - by photo4u.it
Dietro le quinte di p4u: FdS e Vetrine
Sfogliando le photogallery: Mauroq
Votazione - Il CaffŔ
photo4ustory una foto dal passato ...

Hot pixel
Vai a 1, 2  Successivo
 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
D3mon
utente


Iscritto: 25 Ago 2006
Messaggi: 479
LocalitÓ: Roma

MessaggioInviato: Dom 11 Gen, 2009 7:37 pm    Oggetto: Hot pixel Rispondi con citazione

Nooooooooooooo!
Ragazzi sono disperato!
Ho provato a fare uno scatto in notturna e mi sono accorto di avere degli hot pixel sparsi qua e la......strano xke avevo gia provato qualke scatto del genere ma nn avevo notato!

Come posso fare?la garanzia canon potrebbe essermi utile?

Vi prego ragazzi,sono veramente giu di morale! Trattieniti

_________________
Canon 80D - Canon 30D - Canon 24-105 F4 L USM mkII - Sigma 10-20 mm - Sigma 17-70 f2.8-4.5 DC - Canon 50 1.8 mkI
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Fabio Ferramola
utente attivo


Iscritto: 29 Nov 2005
Messaggi: 6453

MessaggioInviato: Dom 11 Gen, 2009 8:19 pm    Oggetto: Rispondi con citazione

Quanti sono questi hot pixel? Puoi postare una foto d'esempio?
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
teamfactory69
utente attivo


Iscritto: 15 Lug 2005
Messaggi: 2566
LocalitÓ: Milano

MessaggioInviato: Dom 11 Gen, 2009 8:55 pm    Oggetto: Rispondi con citazione

Se la macchina Ŕ in garanzia portala da un riparatore autorizzato Canon, a Roma ad esempio c'Ŕ Cameraservice, ti rimappano il sensore oppure te lo sostituiscono Smile

Ciao
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
D3mon
utente


Iscritto: 25 Ago 2006
Messaggi: 479
LocalitÓ: Roma

MessaggioInviato: Dom 11 Gen, 2009 9:02 pm    Oggetto: Rispondi con citazione

Non riesco a capire perchŔ ma in jpeg si vedono molto meno e non sono rossi o verdi come nello stesso file raw Mah
SarÓ x il discorso dei bit della foto?!?

Cmq quelli che riesco a vedere sono 7 e li ho cerhiati,scusate la mano poco ferma,ma sono nervosissimo... Trattieniti



hot_pixel.JPG
 Descrizione:
 Dimensione:  30.6 KB
 Visualizzato:  File visto o scaricato 9313 volta(e)

hot_pixel.JPG



_________________
Canon 80D - Canon 30D - Canon 24-105 F4 L USM mkII - Sigma 10-20 mm - Sigma 17-70 f2.8-4.5 DC - Canon 50 1.8 mkI


Ultima modifica effettuata da D3mon il Lun 12 Gen, 2009 2:55 pm, modificato 1 volta in totale
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Bio981
utente attivo


Iscritto: 21 Set 2005
Messaggi: 2542
LocalitÓ: Aosta

MessaggioInviato: Dom 11 Gen, 2009 9:22 pm    Oggetto: Rispondi con citazione

pensa che io ne conto almeno una trentina...
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
D3mon
utente


Iscritto: 25 Ago 2006
Messaggi: 479
LocalitÓ: Roma

MessaggioInviato: Dom 11 Gen, 2009 9:40 pm    Oggetto: Rispondi con citazione

Sulla tua fotocamera o sul file che ho postato?
No perchŔ adesso ne vedo altri che nn ho cerchiato.
Chiedo scusa ad i moderatori se il file non Ŕ ridimensionato ma me ne sono dimenticato...tra l'altro rende bene l'idea.

Quindi?voi cosa mi dite?

_________________
Canon 80D - Canon 30D - Canon 24-105 F4 L USM mkII - Sigma 10-20 mm - Sigma 17-70 f2.8-4.5 DC - Canon 50 1.8 mkI
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Crash
utente


Iscritto: 09 Ott 2006
Messaggi: 449
LocalitÓ: Arluno (MI)

MessaggioInviato: Dom 11 Gen, 2009 9:41 pm    Oggetto: Rispondi con citazione

ciao, tempo fa sempre qui avevo letto una procedura per eliminare gli hot pixel/dead pixel... non ho fatto prove specifiche ma si diceva che il metodo funziona
la procedura e' molto semplice e si puo' fare in un attimo!
in pratica, se non ricordo male:
accendi la macchina
seleziona "pulizia manuale del sensore" (a questo punto si sente lo specchio che si alza. non c'e' bisogno che togli l'obiettivo eh!)
spegni la macchina, poi riaccendi e fai un test

spero di aver elencato correttamente e spero che funzioni, comunque e' una cosa che si fa in 1 secondo male che vada Wink

ciao

_________________
Io Mento Sempre...
http://www.flickr.com/photos/crash40d/
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
D3mon
utente


Iscritto: 25 Ago 2006
Messaggi: 479
LocalitÓ: Roma

MessaggioInviato: Dom 11 Gen, 2009 10:01 pm    Oggetto: Rispondi con citazione

Ho provato.......MITICOOOOO!
Ho provato a fare sia uno scatto con tappo da 30sec sia altri due scatti uguali a quello in cui ho notato il difetto e a quanto pare degli hot pixels nn c'Ŕ piu traccia!!! Diabolico
Anche se ora riesco a vedere quache granello di polvere che prima nn avevo notato,forse xke ho kiuso di piu il diaframma e allungato i tempi.......x˛ x quellono problem:la porter˛ a fare una pulizia!


Grazie mille Crash Ok!


Cmq se noter˛ qualcos'altro vi far˛ sapere...
Ciao.

_________________
Canon 80D - Canon 30D - Canon 24-105 F4 L USM mkII - Sigma 10-20 mm - Sigma 17-70 f2.8-4.5 DC - Canon 50 1.8 mkI
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Fabio Ferramola
utente attivo


Iscritto: 29 Nov 2005
Messaggi: 6453

MessaggioInviato: Dom 11 Gen, 2009 10:15 pm    Oggetto: Rispondi con citazione

Come fa a mettersi a posto semplicemente sollevando lo specchio? Mah
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
D3mon
utente


Iscritto: 25 Ago 2006
Messaggi: 479
LocalitÓ: Roma

MessaggioInviato: Dom 11 Gen, 2009 10:20 pm    Oggetto: Rispondi con citazione

sinceramente nn te lo so dire.....sono rimasto sconvolto ank'io,ma i pixel verdi rossi e blu che vedevo prima sono scomparsi! Mandrillo
_________________
Canon 80D - Canon 30D - Canon 24-105 F4 L USM mkII - Sigma 10-20 mm - Sigma 17-70 f2.8-4.5 DC - Canon 50 1.8 mkI
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Crash
utente


Iscritto: 09 Ott 2006
Messaggi: 449
LocalitÓ: Arluno (MI)

MessaggioInviato: Lun 12 Gen, 2009 9:07 am    Oggetto: Rispondi con citazione

Visto che funziona? Very Happy
comunque grazie per i ringraziamenti ( LOL ) ma non mi prendo meriti non del tutto miei, peccato che non ricordo il topic di allora, ci sarebbe da ringraziare chi l'ha scritto per primo Wink

secondo me poi, sarebbe il caso da segnalare questa procedura anche per il futuro e per chi incappera' in questo problema, non trovate?

_________________
Io Mento Sempre...
http://www.flickr.com/photos/crash40d/
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
oversim
utente attivo


Iscritto: 04 Mgg 2004
Messaggi: 1427
LocalitÓ: "casalacc"

MessaggioInviato: Lun 12 Gen, 2009 9:41 am    Oggetto: Rispondi con citazione

viene eseguita una rimapattina, nulla di piu'..
funziona, funziona.. solo nelle 1d non conta nulla (poi se qualcuno ne sa una simile per le 1D ben venga Smile )

_________________
Canon EOS 5 - 6D ..e qualche ottica L (un po' fissa, un po' zoom...)
I miei scatti : www.pbase.com/oversim
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
Fabio Ferramola
utente attivo


Iscritto: 29 Nov 2005
Messaggi: 6453

MessaggioInviato: Lun 12 Gen, 2009 9:59 am    Oggetto: Rispondi con citazione

oversim ha scritto:
viene eseguita una rimapattina, nulla di piu'..

Interessante... Succede solo con questo modello di fotocamera? E' scritto sul manuale?
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Crash
utente


Iscritto: 09 Ott 2006
Messaggi: 449
LocalitÓ: Arluno (MI)

MessaggioInviato: Lun 12 Gen, 2009 10:13 am    Oggetto: Rispondi con citazione

Dovrebbe funzionare su tutte le eos XXXD e XXD... sulla serie 1 a quanto pare non va, manca solo la 5...
x fare una prova ci vuole poco

_________________
Io Mento Sempre...
http://www.flickr.com/photos/crash40d/
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
oversim
utente attivo


Iscritto: 04 Mgg 2004
Messaggi: 1427
LocalitÓ: "casalacc"

MessaggioInviato: Lun 12 Gen, 2009 10:37 am    Oggetto: Rispondi con citazione

con la 5D mk I funziona, provato...
Con la 1D mk II e III no (provato...)

_________________
Canon EOS 5 - 6D ..e qualche ottica L (un po' fissa, un po' zoom...)
I miei scatti : www.pbase.com/oversim
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
Raptor21
utente attivo


Iscritto: 25 Nov 2006
Messaggi: 1768
LocalitÓ: Udine

MessaggioInviato: Lun 12 Gen, 2009 11:51 am    Oggetto: Rispondi con citazione

mhmmmm mi a che provo sulla 350d che ne ha una miriade........ Mah
_________________
Canon... una apsc & un ff... un paio di vetri... un paio di L... il tutto sempre in crescita...
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Visita il sito di chi scrive Bacheca utente
TestaPazza
utente attivo


Iscritto: 07 Ott 2006
Messaggi: 11520
LocalitÓ: Nicolosi (CT)

MessaggioInviato: Lun 12 Gen, 2009 12:19 pm    Oggetto: Rispondi con citazione

per favore carica quell'immagine da qualche parte e lascia il link, allegata al messaggio sforma completamente il forum
_________________
Ultima foto a commento: Street & Life - Roma - 17-3-2012
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Visita il sito di chi scrive Bacheca utente
Granato
utente attivo


Iscritto: 15 Giu 2006
Messaggi: 9582
LocalitÓ: Roma

MessaggioInviato: Lun 12 Gen, 2009 12:39 pm    Oggetto: Rispondi con citazione

potevi postare tutto l'universo, no? LOL Very Happy
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
D3mon
utente


Iscritto: 25 Ago 2006
Messaggi: 479
LocalitÓ: Roma

MessaggioInviato: Lun 12 Gen, 2009 2:57 pm    Oggetto: Rispondi con citazione

Scusate ma x il nervoso avevo dimenticato di ridimensionare....
Un link nn posso metterlo xke nn e caricata da nessuna parte.Ho ridimensionato l'immagine anche se nn si vede molto,ma ormai sembra tutto risolto,quindi piu ke altro lascio la foto ai posteri:D


Chiedo ancora perdono.

_________________
Canon 80D - Canon 30D - Canon 24-105 F4 L USM mkII - Sigma 10-20 mm - Sigma 17-70 f2.8-4.5 DC - Canon 50 1.8 mkI
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
EnricoP
utente attivo


Iscritto: 05 Mar 2006
Messaggi: 703
LocalitÓ: Grosseto

MessaggioInviato: Gio 12 Ago, 2010 1:13 am    Oggetto: Rispondi con citazione

oversim ha scritto:
con la 5D mk I funziona, provato...
Con la 1D mk II e III no (provato...)

Sulla mia 5D old non funziona.. Crying or Very sad

PerchÚ perchŔ perchŔ..... Mah
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon Tutti gli orari del forum sono CET (Europa)
Vai a 1, 2  Successivo
Pag. 1 di 2

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi