photo4u.it

Iniziative in corso che potrebbero interessarti:
Contest - W la Scuola
photo4ustory una foto dal passato ...
MiniRaduno p4u Roma EUR 28 Settembre 2019
Sfogliando le photogallery: Mauroq
Dietro le quinte di p4u: FdS e Vetrine
HoS - Hall of SelfPortraits - by photo4u.it

Problema Flash

 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
desmosedici
utente attivo


Iscritto: 02 Lug 2005
Messaggi: 582

MessaggioInviato: Lun 04 Feb, 2008 8:33 pm    Oggetto: Problema Flash Rispondi con citazione

Ho un problema con un flash (420 EX) che utilizzo sia sulla 40d che sulla 350d.
In manuale (M) non emette il lampo ausiliario AF (quella croce di colore rosso per intenderci), nonostante sia abilitata la rispettiva funzione nelle funzioni personalizzate (C.fn).

Se passo in totale automatico, la emette.

Ora, usare in automatico una reflex è pura follia, c'è da dire che spesso mi son ritrovato in condizioni di buio totale in cui l'autofocus senza illumionazione ausiliaria non riesca ad agganciarsi. è possibile far emettere questa luce anche in manuale?


Grazie
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
TurniNotturni
operatore commerciale


Iscritto: 15 Lug 2004
Messaggi: 2593
Località: Trieste

MessaggioInviato: Lun 04 Feb, 2008 10:02 pm    Oggetto: Rispondi con citazione

...stai forse utilizzando le reflex in AI Servo?

Bye
TurniNotturni

_________________
...quando il saggio indica la luna, lo stolto guarda il dito...
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
desmosedici
utente attivo


Iscritto: 02 Lug 2005
Messaggi: 582

MessaggioInviato: Mar 05 Feb, 2008 1:03 pm    Oggetto: Rispondi con citazione

No no, assolutamente. One shot e basta, di fatti quando si aggancia fa il classico bip.

Forse il 420ex non è compatibile, ma mi sembra strano...
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Francesco Catalano
utente attivo


Iscritto: 28 Dic 2004
Messaggi: 13772
Località: Benevento - ex Ancona - Bari

MessaggioInviato: Mar 05 Feb, 2008 1:29 pm    Oggetto: Rispondi con citazione

mi sa che neanche il 580 la emette in M Rolling Eyes Rolling Eyes ma non ricordo
_________________
AMORE mio riempivi tutta la mia vita ... te ne sei andata per sempre ....... che culo così almeno ora ho un po di spazio per la mia roba visto che lo pago io l'affitto !!!
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Visita il sito di chi scrive Bacheca utente
desmosedici
utente attivo


Iscritto: 02 Lug 2005
Messaggi: 582

MessaggioInviato: Mer 06 Feb, 2008 11:47 am    Oggetto: Rispondi con citazione

fregatura Triste
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
marklevi
utente attivo


Iscritto: 12 Apr 2005
Messaggi: 22913

MessaggioInviato: Mer 06 Feb, 2008 9:22 pm    Oggetto: Rispondi con citazione

spiacente ma con la reflex in M il 430ex emette l'assistenza af...
_________________
Smile
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
gekkoGE
utente


Iscritto: 16 Nov 2006
Messaggi: 108

MessaggioInviato: Mer 06 Feb, 2008 11:14 pm    Oggetto: Rispondi con citazione

con la 350d in m il mio 420ex emette la luce di messa a fuoco
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Arrakas
nuovo utente


Iscritto: 08 Nov 2007
Messaggi: 40
Località: Timisoara

MessaggioInviato: Mer 06 Feb, 2008 11:14 pm    Oggetto: Rispondi con citazione

Con la 30D in manuale ed il 580 viene emesso il lampo ausiliario (rosso)..

Francesco Catalano ha scritto:
mi sa che neanche il 580 la emette in M Rolling Eyes Rolling Eyes ma non ricordo
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Francesco Catalano
utente attivo


Iscritto: 28 Dic 2004
Messaggi: 13772
Località: Benevento - ex Ancona - Bari

MessaggioInviato: Gio 07 Feb, 2008 8:55 am    Oggetto: Rispondi con citazione

e con il flash in M ? Mmmmm
_________________
AMORE mio riempivi tutta la mia vita ... te ne sei andata per sempre ....... che culo così almeno ora ho un po di spazio per la mia roba visto che lo pago io l'affitto !!!
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Visita il sito di chi scrive Bacheca utente
velista
nuovo utente


Iscritto: 12 Ott 2007
Messaggi: 25
Località: TRIESTE

MessaggioInviato: Ven 13 Feb, 2009 7:19 pm    Oggetto: Rispondi con citazione

Riporto in auge questo vecchio topic per non crearne un'altro... partendo dal presupposto che il dubbio è sempre su di lui, il 420 EX.
Premetto che a me l'illuminatore in M funziona.... vi pongo due richieste:

A- Il tipo di illuminatore AF del 420 è del tipo "vecchio", cioè fatto per i vecchi AF a 7 punti della 300d, 350d e delle reflex analogiche tipo 30, 33.
La domanda sorge spontanea: dato che quegli Af erano del tipo "a croce", e invece quelli nuovi sono del tipo "a rombo", come fa l'illuminatore ad aiutarli? Io vedo che anche in modalità automatica l'unico punto che "prende" è il centrale... qual'è quindi la vostra esperienza, e quali possono essere le vostre considerazioni in merito?

B- Sempre riguardo al 420 EX, vorrei staccarlo dalla macchina per riprese laterali; prendere però il trasmettitore wireless si rivelerebbe un furto autorizzato (piuttosto un 550EX o 580EX usati!), così pensavo di prendere il cavo OC-E3 nella sua versione "tarocca" lunga 5m dato che i 30cm non mi bastano. Che ne dite di questo prodotto (e pure del negozio dato che leggo Hong Kong...)? Surprised

http://cgi.ebay.it/5-METRI-CAVO-ETTL-FLASH-CANON-430EX-580EX-II-come-OC-E3_W0QQitemZ350161934475QQcmdZViewItemQQptZFlash_e_Adattatori?hash=item350161934475&_trksid=p3286.c0.m14&_trkparms=72%3A758|66%3A2|65%3A12|39%3A1|240%3A1318

Altrimenti, perdendo il TTL (e pure l'E-TTL2!!) si potrebbe rivelare una scelta pratica anche quella di prendere un aggeggio del genere:
http://www.gilbertifoto.com/modules.php?op=modload&name=News&file=article&sid=1147&mode=thread&order=0&thold=0

Ma a che potenza spara il flash se non riceve indicazioni dalla fotocamera?? Considerate che il 420 non ha alcuna impostazione interna di potenza...

Insomma, come avrete capito sono un pò dubbioso sul secondo sistema... se qualcuno mi farà comprendere meglio il funzionamento, sarò ben felice!

Thanks e... buone foto a tutti!! Wink

_________________
Canon EOS 450d, Sigma 10-20, Canon EFS 17-55 2.8 IS, Canon 55-250 IS, Canon EF 50 1.8, Canon EF 100 2, Speedlight 420 EX
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon Tutti gli orari del forum sono CET (Europa)
Pag. 1 di 1

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi