photo4u.it

Iniziative in corso che potrebbero interessarti:
HoS - Hall of SelfPortraits - by photo4u.it
photo4ustory una foto dal passato ...
Sfogliando le photogallery: Mauroq
Dietro le quinte di p4u: FdS e Vetrine
Le interviste di photo4u.it! - 5 min. con Arnaldo
Contest - Free4U
Votazione - Il Caffè

Un 17-40 L che non mi convince...
Vai a 1, 2, 3, 4, 5, 6, 7  Successivo
 
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon
Mostra argomento precedente :: Mostra argomento successivo  
Autore Messaggio
Solopapo
utente


Iscritto: 02 Gen 2008
Messaggi: 135

MessaggioInviato: Dom 06 Gen, 2008 11:20 pm    Oggetto: Un 17-40 L che non mi convince... Rispondi con citazione

Chiedo a voi perchè sono un pò "nibbio".

L'uso su una 30D, non è tanto che l'ho, e forse non riesco ancora a tirarne fuori qualcosa.

Il difetto che vedo maggiormente, rispetto ad altre ottiche anche non L, si, sembrerà strano...ma è una mancanza di nitidezza e di particolari.

Escludo la messa a fuoco errata ed anche il micromossso in quanto ho fatto scatti di prova per escludere questi due errori.

L'unica cosa, che ho notato è che già da F4 a F.5,6 migliora...non molto ma lo fa.

Ora vi chiedo quest'ottica è effetivamente malfunzionante o son io che dovrei usarla in modo più "corretto"?

Grazie infinite ed aspetto Vs. pareri e risposte.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Michael
utente attivo


Iscritto: 04 Dic 2006
Messaggi: 12041
Località: Napoli

MessaggioInviato: Dom 06 Gen, 2008 11:30 pm    Oggetto: Rispondi con citazione

Posta qualche scatto, in modo che possiamo valutare assieme a cosa ti riferisci. Smile
_________________
Regolamento Come pubblicare le vostre foto
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Solopapo
utente


Iscritto: 02 Gen 2008
Messaggi: 135

MessaggioInviato: Dom 06 Gen, 2008 11:57 pm    Oggetto: Rispondi con citazione

lo farei e c' ho provato ma non ho photoshop e non sono un'esperto di Pc per cui..non so come ridimensionarle, se qualcuno mi da qualche dritta facile Ok!
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Michael
utente attivo


Iscritto: 04 Dic 2006
Messaggi: 12041
Località: Napoli

MessaggioInviato: Lun 07 Gen, 2008 12:02 am    Oggetto: Rispondi con citazione

Basta che le uppi su imageshack e poi alleghi qui il link, cosi' non hai problemi di dimensione di immagini. Wink
_________________
Regolamento Come pubblicare le vostre foto
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Solopapo
utente


Iscritto: 02 Gen 2008
Messaggi: 135

MessaggioInviato: Lun 07 Gen, 2008 1:09 pm    Oggetto: Rispondi con citazione

Michael ha scritto:
Basta che le uppi su imageshack e poi alleghi qui il link, cosi' non hai problemi di dimensione di immagini. Wink


Surprised Mah

Scusa l'ignoranza ma da profano...è come se mi avessi detto....jdhredjjdjdjd....praticamente non ho capito nulla...

Mi diresti il procedimento, anche per posta MP,di come si fa passo passo, come si fa ai bimbo di 4 anni?

Grazie per la disponibilità.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Granato
utente attivo


Iscritto: 15 Giu 2006
Messaggi: 9582
Località: Roma

MessaggioInviato: Lun 07 Gen, 2008 2:28 pm    Oggetto: Rispondi con citazione

vai qui e premi sfoglia cercando dove hai la foto nel pc....

poi clicchi su host it e ti si apre un'altra pagina dove di da' una serie di link che tu devi copiare (ne basta uno) che poi tu dovrai mettere qui sul forum in maniera tale che noi possiamo vedere la foto....

ovviamente devi scegliere il link adeguato....a fianco c'è scritto per cosa sono... Wink
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
ZetaZeta
utente attivo


Iscritto: 14 Set 2006
Messaggi: 797
Località: Bologna

MessaggioInviato: Lun 07 Gen, 2008 3:18 pm    Oggetto: Rispondi con citazione

Granato ha dimenticato il link

Smile

http://imageshack.us/

1 - Vai sul sito che ti ho riportato.
2 - Clicca sul pulsante Sfoglia (o Browse se è in inglese) e scegli l'immagine dal tuo pc.
3 - Clicca sulla scritta "Host it"
4 - Copia in un messaggio tutto il testo che trovi a sinistra di "Thumbnail for forums (1)" o "Thumbnail for forums (2)".

Ciao

_________________
Canon Eos 350D | Tamron SP AF 17-50mm f/2.8 XR LD Di-II | Canon EF 100-300mm f/4.5-5.6 usm | Canon EF 100mm f/2.8 usm macro | Canon EF 50mm f/1.8 II | Canon Speedlite 420ex
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mspecial
utente attivo


Iscritto: 06 Dic 2005
Messaggi: 2350
Località: Salento

MessaggioInviato: Lun 07 Gen, 2008 4:59 pm    Oggetto: Rispondi con citazione

Se il tuo 17-40 L fa parte dell'ultima produzione e cioè fine 2006 ad oggi non dovrebbe avere problemi di nitidezza.

Se è produzione 2004 0 2005 potrebbe far parte di una serie con qualche problema.

Si è già parlato di questo in altri thread.

Il mio 17-40 è eccellente anche a f4, e fa parte della produzione ottobre 2006 con il codice UU1010.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Solopapo
utente


Iscritto: 02 Gen 2008
Messaggi: 135

MessaggioInviato: Lun 07 Gen, 2008 5:20 pm    Oggetto: Rispondi con citazione

Mspecial ha scritto:
Se il tuo 17-40 L fa parte dell'ultima produzione e cioè fine 2006 ad oggi non dovrebbe avere problemi di nitidezza.

Se è produzione 2004 0 2005 potrebbe far parte di una serie con qualche problema.

Si è già parlato di questo in altri thread.

Il mio 17-40 è eccellente anche a f4, e fa parte della produzione ottobre 2006 con il codice UU1010.



....bene! questa non la sapevo Imbarazzato

...speriamo di no, come dicevo l'ho acquistato da poco sotto Natale, e meno che il negoziante non m'abbia appositamente...inxxxto... Diabolico ( dandomi un'avanzo di magazzino ) dovrebbe essere di produzione recente!!

Dove e come posso risalire alla data di produzione e/o a quelli fallati?

Mah c'è qualche link? Si risale dal numero di matricola Oppure?

P.S. se fate velocemente a postarmi qualcosa, glielo riporto immediatamente....ne capisco poco ma il mio più che una serie L sembra un cesxo!!!

Crying or Very sad allora non mi sbagliavo...cè qualcosa veramente che non va!!!!!! Diabolico

Grazie infinitamente agli altri per i link e sulla spiegazione per postare le foto...ma essendo ancora nuovo Diabolico glielo riporto, devo ancora richiedere il Cash!!


Grazie infinitamente in anticipo Ok!
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
VINICIUS
utente


Iscritto: 21 Set 2006
Messaggi: 267
Località: Palermo

MessaggioInviato: Lun 07 Gen, 2008 5:55 pm    Oggetto: Rispondi con citazione

Mspecial ha scritto:
Se il tuo 17-40 L fa parte dell'ultima produzione e cioè fine 2006 ad oggi non dovrebbe avere problemi di nitidezza.

Se è produzione 2004 0 2005 potrebbe far parte di una serie con qualche problema.

Si è già parlato di questo in altri thread.

Il mio 17-40 è eccellente anche a f4, e fa parte della produzione ottobre 2006 con il codice UU1010.

Ne ho comprato uno dell'inizio del 2006. Mi parlavano di una diversa levetta per la selezione della messa a fuoco M-AF. E' possibile capire da quella se l'esemplare è di nuova o di vecchia fabbricazione?

_________________
Ciao
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mspecial
utente attivo


Iscritto: 06 Dic 2005
Messaggi: 2350
Località: Salento

MessaggioInviato: Lun 07 Gen, 2008 5:58 pm    Oggetto: Rispondi con citazione

Di link o numeri seriali non ti saprei indicare.

Comunque puoi controllare subito l'anno di produzione che si trova nella parte posteriore dell'obiettivo sul bordo nero.

Il mio è UU1010 e la seconda lettera indica l'anno di produzione e le prime due cifre il mese.

La seconda"U" vuol dire anno 2006.

Seguendo le lettere dell'alfabeto se il tuo è superiore alla U è 2007, mentre se inferiore sarà 2005 etc...

Ogni lettera dopo la prima U indica l'anno di produzione.

Comunque esiste uno schema che spiega tutto, e in passato è stato anche postato il link su qualche thread che purtroppo non ricordo.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
VINICIUS
utente


Iscritto: 21 Set 2006
Messaggi: 267
Località: Palermo

MessaggioInviato: Lun 07 Gen, 2008 6:04 pm    Oggetto: Rispondi con citazione

ut1107 dunque fine 2005? Non lo posso provare, nn ho macchina... E soprattutto, è senza paraluce, è normale?
_________________
Ciao
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
teamfactory69
utente attivo


Iscritto: 15 Lug 2005
Messaggi: 2566
Località: Milano

MessaggioInviato: Lun 07 Gen, 2008 8:46 pm    Oggetto: Rispondi con citazione

VINICIUS ha scritto:
ut1107 dunque fine 2005? Non lo posso provare, nn ho macchina... E soprattutto, è senza paraluce, è normale?

Il paraluce è fornito di serie nella confezione...le lenti di nuova fabbricazione hanno il selettore di AF/MF piatto e non bombato.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
marklevi
utente attivo


Iscritto: 12 Apr 2005
Messaggi: 22913

MessaggioInviato: Lun 07 Gen, 2008 9:14 pm    Oggetto: Rispondi con citazione

mai sentito di un 17-40L con problemi.. io avevo uno dei precedenti all'ottobre 2006 e su aps.c (20d) era ottimo. i nuovi dovrebbero avere una miglior resa sui bordi ma visibile solo su FF. io ne ho provato uno nuovissimo, su aps.h, ma non mi ha impressionato particolarmente...


io cercherei il problema nella tecnica che usa Solopapo per vedere le foto anche perchè dice di essere un novizio del pc...

per vedere l'anno costruzione dei vostri serie L:

http://the-digital-picture.com/Canon-Lenses/Canon-Lens-Aging.aspx

_________________
Smile
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Invia email Bacheca utente
Solopapo
utente


Iscritto: 02 Gen 2008
Messaggi: 135

MessaggioInviato: Lun 07 Gen, 2008 10:31 pm    Oggetto: Rispondi con citazione

Sinceramente, le foto le ho viste solo sul dispay della fotocamera usando il tasto + per aumentare l'ingrandimento; ma facendo il confronto con un 70-300 IS la differenza è abissale.

Vero che non si potrebbe giudicare vedendole solo a display, ma penso che differenze così nette...saltano fuori anche li.
Domani proverò a vederle comunque su di un Pc, ma son convinto che comunque anche anche solo a display zoommando su di un particolare... non so quanto di meglio potrei vedere a video.

Comunque il mio ha la levetta dell'iserimento AF non bombata, è liscia ha solo delle zigrinature per aiutare il dito nell'iserimento.

La sigla riportata sopra dietro l'ottica é: UV0712 che secondo il link di marklevi dovrebbe essere:

U = Utsunomiya, Japan
V = 2007, 1981
07 Luglio

Quindi dovrebbe essere una produzione di Luglio 2007, se non erro.

Quindi un'ottica di recentissima produzione.

Ciò non toglie che vedo questa marcata mancanza di dettaglio, ma non parlo di poco...se la vedo sul monitor della reflex è cosa da non poco oltre a trattarsi di una serie L, che se non sbaglio dovrebbe essere sinonimo di qualità, inoltre leggendo vari post prima di acquistarlo sembrerebbe un' otttima lente ( con quel che costa !).

Che dovri fare secondo voi? E se fosse un'obiettivo difettoso di fabbrica?

Sono nel più pieno caos, oltre ad essere un pò incaxxato!

Insomma voi che fareste?

Grazie infinite a tutti!
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Granato
utente attivo


Iscritto: 15 Giu 2006
Messaggi: 9582
Località: Roma

MessaggioInviato: Lun 07 Gen, 2008 10:41 pm    Oggetto: Rispondi con citazione

Solopapo ha scritto:
Sinceramente, le foto le ho viste solo sul dispay della fotocamera usando il tasto + per aumentare l'ingrandimento; ma facendo il confronto con un 70-300 IS la differenza è abissale.

Vero che non si potrebbe giudicare vedendole solo a display, ma penso che differenze così nette...saltano fuori anche li.



Argh! Argh! Argh! Surprised Mah
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
VINICIUS
utente


Iscritto: 21 Set 2006
Messaggi: 267
Località: Palermo

MessaggioInviato: Lun 07 Gen, 2008 11:12 pm    Oggetto: Rispondi con citazione

teamfactory69 ha scritto:
VINICIUS ha scritto:
ut1107 dunque fine 2005? Non lo posso provare, nn ho macchina... E soprattutto, è senza paraluce, è normale?

Il paraluce è fornito di serie nella confezione...le lenti di nuova fabbricazione hanno il selettore di AF/MF piatto e non bombato.





Questo è piatto o bombato?

_________________
Ciao
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Solopapo
utente


Iscritto: 02 Gen 2008
Messaggi: 135

MessaggioInviato: Lun 07 Gen, 2008 11:19 pm    Oggetto: Rispondi con citazione

A me sembra bombato, nel senso che ha la sporgenza sul tasto, il mio un'interruttore completamente piatto con solo delle striature per facilitarne la presa del dito dper muoverlo poi, posso anche sbagliarmi.
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Granato
utente attivo


Iscritto: 15 Giu 2006
Messaggi: 9582
Località: Roma

MessaggioInviato: Lun 07 Gen, 2008 11:22 pm    Oggetto: Rispondi con citazione

Solopapo ha scritto:
A me sembra bombato, nel senso che ha la sporgenza sul tasto, il mio un'interruttore completamente piatto con solo delle striature per facilitarne la presa del dito dper muoverlo poi, posso anche sbagliarmi.


sbagliarti di cosa? mi sembra che questa foto sia abbastanza chiara Rolling Eyes
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Solopapo
utente


Iscritto: 02 Gen 2008
Messaggi: 135

MessaggioInviato: Lun 07 Gen, 2008 11:33 pm    Oggetto: Rispondi con citazione

Granato ha scritto:
Solopapo ha scritto:
Sinceramente, le foto le ho viste solo sul dispay della fotocamera usando il tasto + per aumentare l'ingrandimento; ma facendo il confronto con un 70-300 IS la differenza è abissale.

Vero che non si potrebbe giudicare vedendole solo a display, ma penso che differenze così nette...saltano fuori anche li.



Argh! Argh! Argh! Surprised Mah


che significano quelle faccette?

Ti giuro che quanto dico è vero!...mio malgrado...e adesso che faccio?
Lo riporto al venditore e me ne faccio dare un'altro? La cosa non sarà semplice, ma più aspetto peggio è.

Sul display se vedo questa differenza è giusto ed è quindi così, purtroppo?

Consigliatemi per favore Crying or Very sad
Vai ad inizio pagina
Vai a fine pagina
Mostra il profilo utente Galleria utente Invia un messaggio privato Bacheca utente
Mostra i messaggi a partire da:   
Nuovo argomento   Intervieni in questo argomento    Indice del forum -> Canon Tutti gli orari del forum sono CET (Europa)
Vai a 1, 2, 3, 4, 5, 6, 7  Successivo
Pag. 1 di 7

 
Vai a:  
Non puoi iniziare nuovi argomenti
Non puoi rispondere ai messaggi
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
Non puoi allegare files in questo forum
Puoi scaricare gli allegati in questo forum



Tutti i contenuti presenti sul sito sono di proprieta' esclusiva degli autori, sono vietate la riproduzione e la distribuzione degli stessi senza previa esplicita autorizzazione.

Visualizza la policy con cui vengono gestiti i cookie.

© 2003, 2016 photo4u.it - contatti - based on phpBB - Andrea Giorgi